iPhone 4 restore 1600 error

Discussion in 'iPhone Tips, Help and Troubleshooting' started by AiPounas, Sep 2, 2012.

  1. AiPounas macrumors newbie

    Joined:
    Sep 2, 2012
    #1
    Hello,

    I have iPhone 4 CDMA Verizon version with 5.1.1 iOS. One day it shut down and it won't work anymore (black screen).

    When I connect it computer iTunes says that it is in recovery mode.
    I've tried to recover it, but got 3194 error. Then I removed all entries with ***.apple.com from my host file. After that I've got 1600 error. I've put my phone with iREB into Pwned DFU mode, but I still keep getting 1600 error. I've tried restore to original and custom firmwares, but error is still the same. :(

    I have no idea why iREB doesn't help to restore my iPhone. :(

    Maybe someone have any ideas how to fix it?

    P.S. I'm using Windows 7 64bit with latest iTunes version. Also I've tried to restore with another computer, which uses Windows 7 32bit version, but error is the same.
    Also I've tried a lot of different cables and usb hubs, but nothig helped.
    iPhone was jailbroken, before it died.
     
  2. cableguy619 macrumors 6502

    Joined:
    Jul 4, 2010
    #2
    Sometime I found reinstalling itunes on a 3194 error the quick fix....
     
  3. AiPounas thread starter macrumors newbie

    Joined:
    Sep 2, 2012
    #3
    Thanks for quick reply, but I've already got rid of 3194 error. :)

    Now I need to fix 1600 error. :confused:
     
  4. cableguy619 macrumors 6502

    Joined:
    Jul 4, 2010
    #4
    Have you tried putting phone in DFU mode 1st?
     
  5. AiPounas thread starter macrumors newbie

    Joined:
    Sep 2, 2012
    #5
    Yes, I've tried, but error is still the same. :(

    Any other suggestions?
     
  6. cableguy619 macrumors 6502

    Joined:
    Jul 4, 2010
    #6
    You can try downloading the 5.1.1 firmware, and use tiny umbrella and itunes toattempt restore.

    Launch TU, start server(make sure to uncheck cydia for restore(not sure of exact label)...itune shsould close down or be shut..

    Start up itunes, click shift when you chose to restore and it should ask for firmware.. Chose firmware hopfeully on your desktop and u should be good.

    check out redmondpie they should have a tutorial to get back to stock
     
  7. AiPounas, Sep 4, 2012
    Last edited: Sep 4, 2012

    AiPounas thread starter macrumors newbie

    Joined:
    Sep 2, 2012
    #7
    Thank you very much!!!

    I've restored my iPhone! :)))

    First of all, I've tried to do like you said, but then got error 11. I've googled how to fix it and removed ***.apple.com from my host file and it worked!

    I guess that this method didn't worked before, because in C:\Windows\System32\drivers\etc folder was file hosts.umbrella. When I deleted it, I fixed my phone!

    *********************************************************

    Now I have another question.
    Before my phone died, I was on a trip and took a lot of pictures, which weren't synced with iTunes. Is it possible to recover those pictures from my freshly restored iPhone?

    *********************************************************

    [offtopic]
    My friend has iPhone 3GS (with iOS 5.1.1 and 05.16.05 baseband), which is made after 28th week of 2011. Is it possible to unlock this phone for free or he must buy official unlock e.g. from this site?
    [/offtopic]
     
  8. cableguy619 macrumors 6502

    Joined:
    Jul 4, 2010
    #8
    Glad to hear you got it.. The apple host file was goign to be my last recommendation :)


    If you synced thru icloud for photo stream backup you will have it there. If it wasn't backed up anywhere else yor photos are lost. I hope that wasnt the case.


    As for your friend I believe I am not sure. SHould be able to jailbreak for free then unlock the phone via cydia. Haven't played with older models so much my self.
     
  9. AiPounas thread starter macrumors newbie

    Joined:
    Sep 2, 2012
    #9
    Too bad I was turned off iCloud backup. :(
    But I'm happy, that I fixed the phone. :)

    I've jailbroken my friends iPhone and installed ultrasn0w for unlock, but it's still not unlocked. I've googled and find out that probably the only way to unlock this iphone is buying official unlock. :(
     
  10. j.dstasio macrumors 6502

    j.dstasio

    Joined:
    Jun 9, 2009
    Location:
    South Jersey
    #10
    NOT THIS.

    If it's a later 2011 model if you try to put the unlockable 6.15.00 baseband on it will fry the modem chip for good.

    Factory unlock it. It's so cheap these days, there is no reason not to. Look on ebay for a seller named "Unlock_Fusion". I unlocked an iPhone late last week for under $15 with them.
     
  11. AiPounas thread starter macrumors newbie

    Joined:
    Sep 2, 2012
    #11
    Thank you for a good advice. :) I unlocked my friends iPhone for 11$.

    And I have another question about my iPhone 4. Sometimes it unexpectedly turns off and it turns on only with power+home button. Just power doesn't work. Any suggestions what could be wrong?
     
  12. witaz88 macrumors newbie

    Joined:
    Sep 30, 2012
    #12
    error 11



    heyy i had the same problem and i followed the steps and it workedd!! but im stuck in error 11 and i just cant find a way out of it.. how did u get out of that error??
     

Share This Page