iPhone 4 restore error 3194 (PLEASE HELP!)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Mr.L, Apr 18, 2011.

  1. Mr.L macrumors newbie

    Joined:
    Mar 14, 2011
    #1
    So today i bought an iphone 4 and it was in recovery mode so i came home and tried every way of restoring it i know (including tinyumbrella) and it still wont get out of recovery mode. Every time i try to restore it says "Verifying iphone restore with apple" then fails and gives me the 3194 error.

    If anyone can help me fix this it would be greatly appreciated!

    Thanks,
    L
     
  2. vgk80 macrumors newbie

    Joined:
    Jul 9, 2010
    #2
    I am getting the same error when trying to update from 4.3.1 to 4.3.2. Anyone can shed light on this? Apple wants me to pay for their support to as I am outside their 90 day tech support :(
     
  3. vgk80 macrumors newbie

    Joined:
    Jul 9, 2010
    #3
    Don't know if this helps your situation, but I went to the hosts file and removed the entry for apple (search this forum for how to do it) and the update went through file.

     

Share This Page