iPhone 4 Restore Help?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by SensualPuma, Apr 29, 2012.

  1. SensualPuma macrumors newbie

    Joined:
    Apr 29, 2012
    #1
    Hey guys, I've been trying to restore my iPhone 4 for quite awhile now and nothing is working!
    I've tried iReb, tinyumbrella, changing hosts file, doing it normally, and nothing works! Error upon error, I do have the shsh blobs for 5.0.1 and I'm doing a custom ipsw with redsn0w. Can someone please help?
     
  2. SensualPuma thread starter macrumors newbie

    Joined:
    Apr 29, 2012
  3. SensualPuma thread starter macrumors newbie

    Joined:
    Apr 29, 2012
  4. wuzzzup macrumors newbie

    Joined:
    Apr 29, 2012
    #4
    realy easy

    how to downgrade from 5.1 to 5.0.1

    do this :
    1-ur ituens ver must be 1.6
    2-u need ifaith program download from here : http://ih8sn0wdl.ac3xx.com/iFaith-v1.4.2_windows.zip
    2-u need tinyumbrella program

    first level : u need Build *signed* IPSW w/Blobs with this button on ifaith prog (u need shsh blobs to build this)

    seccond level : download shsh blobs for version 5.0.1 from cydia with tinyumbrella (connect ur phone to pc - open tinyumbrella - from left choose ur phone - select advanced form - check all check box except update iphone baseband - click "save SHSH" button - ur shsh blobs save on ur desktop)

    NOTICE : dont close ifaith until finish ur restoring

    third level : DFU

    fourth level : open itunes select ur phone hold shift than click restore button choose ur sighend IPSW frimware

    thats it
     
  5. SensualPuma thread starter macrumors newbie

    Joined:
    Apr 29, 2012
    #5
    I couldn't really understand you...but I already have 5.0.1... I'm just doing a fresh restore so I'm not trying to downgrade.. I also think I've tried everything you said as well

    ALSO I WANT TO SAVE MY BASEBAND!! idk how to do it through ifaith.. i tried putting in the custom redsn0w one but it wont work
     
  6. SensualPuma thread starter macrumors newbie

    Joined:
    Apr 29, 2012
    #6
    Okay, so it worked! but now i'm getting error 37 when it's done. any help?
     
  7. SensualPuma thread starter macrumors newbie

    Joined:
    Apr 29, 2012
    #7
    *BUMP*
    Still getting error 37 after doing custom sn0wbreeze and ifaith.
     
  8. SensualPuma thread starter macrumors newbie

    Joined:
    Apr 29, 2012
    #8
    Now, I can't even get out of recovery/DFU mode. I've tried everything.
     
  9. Rock Lee macrumors newbie

    Rock Lee

    Joined:
    May 13, 2009
    Location:
    NYC / Japan

Share This Page