iPhone 4 restore to 5.0.1 - iTunes Error 1600

Discussion in 'iPhone Tips, Help and Troubleshooting' started by szuban, May 13, 2012.

  1. szuban macrumors newbie

    Joined:
    May 13, 2012
    #1
    Hello! I've decided to comeback from iOS 5.1.1 to 5.0.1. Ive been doing it some time ago so i did all this stuff:
    Created custom 5.0.1 ipsw with 5.0.1 blobs stiched (using newest redsn0w)
    Enter my iP 4 into Pwnd dfu using redsn0w
    selected custom ipsw with iTunes and tried to restore but it always gives me error 1600!
    I've got "set hosts to cydia on Exit" in TU unchecked and no apple entries in hosts file, tried with rebooting and flushing dns cache, changing usb ports but still iTunes throws me an error. I'm using OS X lion 10.7.4 full updated :)
    if any1 could help me... please
     
  2. szuban thread starter macrumors newbie

    Joined:
    May 13, 2012
    #2
    oka i got it working, used older version of redsnow (5c) and rebuilded ipsw with older redsn0w. this new one is kinda buggy
     
  3. 0verd0sed, May 13, 2012
    Last edited: May 13, 2012

    0verd0sed macrumors newbie

    Joined:
    May 13, 2012
    #3
    Does not work for me

    Hey m8, did you do anything besides stitching the BLOBS using the 10b5 version?
    I'm having the exact same problem, 1600 every time, tried iFaith, both newest redsn0w and the version you've mentioned.
    A little help? :(

    *An update :
    ALL DONE :)
    I've used the latest sn0wbreeze (2.9.3) eventually to stitch the BLOBS to the 5.0.1 IPSW, thanks to this person : http://www.youtube.com/watch?v=Twpq_Y3ZH-0
     

Share This Page