Iphone 4 Screen Black and Unrecoverable

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mMike01, Feb 4, 2013.

  1. mMike01 macrumors newbie

    Feb 4, 2013
    Hi, my wife has an Iphone 4, it has had a jailbreak on it for at least a year and she is still runniing IoS 5.0.1. She does have the jailbreak, but other than BiteSMS, 5 dock app and a couple other tweaks, she most likely never installs things from cydia.

    The other day, she was sending a text, she claimed she saw something say updating (have no clue what), the phone went black and then went into a boot loop where the apple logo faded in and out in a black screen. I tried to hard reset by holding home and power for a while, but that didn't work. I then tried to restore it w/ Itunes, but it kept failing giving me a 3194 error.

    I then followed some instructions to add host address to some file which I did, I still received the same error.

    Now, I'm pretty sure I've probably screwed things up from this point on and put the device in it's current state, I was a little hasty and didn't read up on things like I should have.

    I installed tiny umbrella, it detected my phone and I tried to recover. The screen was black and something was going on. It eventually finished, but the screen was still in a boot loop.

    I then attempted to restore w/ I tunes which this time returned a Error 11. I attempted to restore again, same error. I went to do it one more time, but the screen was black and I could not get it into recovery mode.

    As of now the phone seems completely dead, screen is black and nothing seems to work, itunes and tiny umbrella don't recognize it. It had plenty of charge before I started fooling with it and I put it on the charger for over a half hour, but screen still black.

    Did I screw this thing up into some unrecoverable state? Or is there something that can be done or tried to get it back?

    Thanks in advance.

Share This Page