iphone 4 sound issue

Discussion in 'iPhone Tips, Help and Troubleshooting' started by axeldtf, Mar 31, 2012.

  1. axeldtf macrumors 6502

    Joined:
    Mar 3, 2007
    #1
    I've noticed when connecting my iphone 4 to my car stereo or using earphones that the sound is a little odd. Songs sound like they are missing some audio. Almost like it's not in stereo. When i listen to them on my computer they sound fine.. just wondering if there is a setting to fix this. Thanks in advance and if you need any additional info just ask.
     
  2. TheAppleSource macrumors regular

    TheAppleSource

    Joined:
    Mar 9, 2012
    Location:
    United Kingdom
    #2
    Sounds like your headphone jack might be slightly damaged (or potentially both your car stereo connector and your earphones' 3.5mm jack are damaged).

    Do the songs sound the same when you play music through the iPhone's speakers?
     
  3. axeldtf thread starter macrumors 6502

    Joined:
    Mar 3, 2007
    #3
    Thanks for responding..
    yes the songs sound the same as they do without the headphones.. here is an example..
    http://www.youtube.com/watch?v=B6UZN8cGTsU

    this sounds fine on my computer.. but listening to this on my iphone with or without the headphones sound like the balance is off.
     
  4. TheAppleSource macrumors regular

    TheAppleSource

    Joined:
    Mar 9, 2012
    Location:
    United Kingdom
    #4
    When you say the balance is off, what do you mean? The songs sound distorted or out of tune? Or does it sound like the sound is coming out of only one channel (as in left or right)?

    Also, great choice of song :)
     
  5. axeldtf thread starter macrumors 6502

    Joined:
    Mar 3, 2007
    #5
    haha thanks
    it sounds like audio is only coming from one channel and it's missing some background music.. especially the beginning..
     
  6. TheAppleSource macrumors regular

    TheAppleSource

    Joined:
    Mar 9, 2012
    Location:
    United Kingdom
    #6
    I'm not sure really. Sometimes the iPhone's speaker doesn't do a great job with songs and so that might be what makes them sound a bit off through the speaker. But through headphones...maybe there's a load of fluff or dirt in the jack and that's making it an imperfect connection.

    Maybe the jack is damaged, and it's as simple as that. But then that doesn't explain why it doesn't sound right through the speaker as well.

    Have you compared playback of the same song through someone else's iPhone?
     
  7. axeldtf thread starter macrumors 6502

    Joined:
    Mar 3, 2007

Share This Page