iPhone 4 Speaker Distortion.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by crazytiger86, Oct 13, 2010.

  1. crazytiger86 macrumors 6502

    Joined:
    Aug 30, 2010
    #1
    For some reason, i was playing with my ringtones settings on a replacement iP4 and I noticed that there was speaker distortion on this one. If you have an iP4, go to your sound settings, turn your volume way up. Does Marimba or Tri-Tone play with distortion towards the end?

    Mine plays with distortion (sounds like the frame or something of the phone is vibrating) until I go down to maybe 70%

    Again, on my original launch day iP4 I never noticed this. Is this problem common? I ran a search and found out that it was pretty common with the 3GS but is it common with the iP4s?

    Edit: I noticed it only happens with the ringtones and NOT with music that has been turned up all the way. I even put on some screamo to try to make the distortion sound and I couldnt do it.
     
  2. Irish Rose macrumors 65816

    Joined:
    May 29, 2010
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8B117 Safari/6531.22.7)

    No problems on my iPhone 4, sounds fine.
     
  3. crazytiger86 thread starter macrumors 6502

    Joined:
    Aug 30, 2010
    #3
    90 views (presumably at least 20% of which are iphone 4 owners) and only one answer?
     
  4. Injector macrumors newbie

    Joined:
    Sep 7, 2010
    #4
    I would never turn my volume right up so perhaps my speaker does distort at full volume but I'm not about to try. At low volume it doesn't and that suits me.
     
  5. oluaces macrumors newbie

    Joined:
    Oct 18, 2007
    #5
    I had the same distortion but...

    ... fortunately, after rebooting the iPhone 4 it worked perfectly, even at top volume. I tried it with ringtones and with music. By the time you read this answer I hope you have already shut down your phone several times, so I just hope your problem is already solved.

    Regards,
     
  6. trancephussion macrumors newbie

    Joined:
    Aug 17, 2011
    #6
    anyways, you found teh reason or any fix for this issue? Mine has exactly the same problem as u described
     

Share This Page