Iphone 4 stays in Recovery Mode

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Anthon3, Mar 20, 2012.

  1. Anthon3 macrumors newbie

    Joined:
    Mar 20, 2012
    #1
    Hello Guys,

    I have a problem with my Iphone 4.
    Yesterday I tried the jailbreak of Green Posi0n.

    it worked completely till I saw the next screen:

    Unload to gbevList
    Unload to Fs_mount
    Unload to FS-Unmount
    Unload to FS- loadFu

    Green posion intialised

    Than I got the screen with all the lines and things.
    And after a couple of minutes I got the apple Logo, and than the logo that I have to connect it to Itunes, (logo with the wire)

    Since than I can't do anything..
    Restoring is not working (code 3194)

    So what can I do to fix this?

    Thank you
     
  2. Anthon3 thread starter macrumors newbie

    Joined:
    Mar 20, 2012
    #2
    Update

    I installed the new update of Itunes.
    And it finally works..
    Till I am half way, that I got the error 1.

    I was trying to downgrade it, but I will download now the new firmware and try to install that one. Because I dont have the SHSH code.. So I think that gives me the problems..

    Do you now if I will solve the problem with the latest firmware?
     

Share This Page