iPhone 4 stuck at connect to iTunes after factory reset

Discussion in 'iPhone Tips, Help and Troubleshooting' started by FireFairy, Dec 15, 2015.

  1. FireFairy macrumors newbie

    FireFairy

    Joined:
    Dec 15, 2015
    #1
    I've already tried restoring through iTunes and doing dfu mode as well as downloading external ipsw for restoring the iPhone. I tried tinyumbrella too. None of them would work.
    Furthermore, when I connect it to a computer, there would be an unknown error 0Ex800004 / 0Ex800002d.
    I've tried restoring using all the usb ports, and hard resetting but nothing would work. It would still be stuck at that screen, I'm not able to get into the phone...
    I'm quite at my wits end... Do you know how to resolve this issue? Thanks
     
  2. chscag macrumors 68000

    Joined:
    Feb 17, 2008
    Location:
    Fort Worth, Texas
    #2
    Was the phone working OK before you did the factory reset?
     
  3. FireFairy thread starter macrumors newbie

    FireFairy

    Joined:
    Dec 15, 2015
    #3
    Yes it was... Only after resetting then it got stuck.
    After selecting the language and country, it would only show the 'connect to iTunes page'
     

Share This Page