iPhone 4 stuck at iTunes logo with USB Cable

Discussion in 'iPhone Tips, Help and Troubleshooting' started by XZeenon, Oct 1, 2011.

  1. XZeenon macrumors newbie

    Oct 1, 2011
    I recently followed a guide that allows me to upgrade to iOS5 Beta 7, while jailbreaking tethered, found here: http://cydiahelp.com/install-activa...t-registered-udid-links-full-guide-jailbreak/

    After that all worked out, I went ahead and installed BackBoard form Cydia.

    Little did I know, if I tried to use a theme in it, it'd **** up my complete iOS because it wasn't compatible yet.

    When I hit install theme, the image went all black, and a little tiny yellowish image popped up in the middle.

    Then the iPhone crashed.

    I started it up, and booted tethered, and this screen just keeps showing up as the iTunes logo with the USB Cable underneath.
    As here: https://bloggingjustaboutapple.files.wordpress.com/2010/11/img_0001.png

    Remove the spaces.

    I try to jailbeak again, as well as fix recovery mode, and nothing seems to work.

    Does anyone know what to do?

    You guys are my last hope.
    I am really freaked out right now.
  2. sangemaru macrumors newbie

    Oct 10, 2011

Share This Page