iPhone 4 stuck in boot loop/recovery mode

Discussion in 'iOS 6' started by turnonthejets, Oct 16, 2013.

  1. turnonthejets macrumors newbie

    Joined:
    Oct 16, 2013
    #1
    Hi Folks, a friend of mine tasked me with trying to attempt a recovery of some of her photos, etc from her iPhone 4 (A1332 model). She tried to update to iOS7 but it didn't work and now we're here. Stuck in a reboot loop with only the apple logo on the screen :apple: then to black and back to the logo. I'm able to get it into Recovery Mode but not DFU mode. I've tried tinyumbrella, recboot, redsnow, snowbreeze, and a host of ifunbox, iphone explorer, etc type programs...not that I expected the later to work. Anyone have any thoughts on what to try next? I have no experience in jailbreaking or any other advanced iOS updating, etc so figured I'd come to the experts for advice. Thanks.
     
  2. E2EK1EL macrumors 6502

    Joined:
    Nov 19, 2012
    #2
  3. turnonthejets thread starter macrumors newbie

    Joined:
    Oct 16, 2013
    #3
    Thanks, do you have advice on getting into DFU? I can't seem to given the stuff I found online.
     
  4. E2EK1EL macrumors 6502

    Joined:
    Nov 19, 2012
    #4
  5. turnonthejets thread starter macrumors newbie

    Joined:
    Oct 16, 2013
    #5
    I get this;

    Continue holding the home button until you iTunes pops up a message telling you that it has detected an iPhone in recovery mode.


    However the screen doesn't go black I get the iTunes and usb cord screen...

    like this one

    [​IMG]

    Guess I'm not getting into DFU mode but recovery mode? It seems the sleep/hold button might be a bit wonky too, it doesn't click but it seems I can push it still....ugh
     
  6. braddick macrumors 68040

    braddick

    Joined:
    Jun 28, 2009
    Location:
    Encinitas, CA
    #6
    recboot will kick you out of recovery mode.

    So will redsn0w (navigate to second page).
     
  7. turnonthejets thread starter macrumors newbie

    Joined:
    Oct 16, 2013
    #7
    Thanks, I've tried both and neither will actually do it correctly
     
  8. E2EK1EL macrumors 6502

    Joined:
    Nov 19, 2012
    #8
    Recovery mode is fine as well for loading iOS 7.
     
  9. turnonthejets thread starter macrumors newbie

    Joined:
    Oct 16, 2013
    #9
    I now have her crappy old laptop that does have an early 2013 backup in iTunes. But I can't Restore and Update. Now I get error 21 when doing so. I've disabled MS Security Essentials and updated the OS as well as iTunes to no avail...still failing. I've tried a few times to see if I get any other errors but now it's just the 21 one. I did see a couldn't reach device once but not in the past few tries. Any thoughts on that one?
     
  10. E2EK1EL macrumors 6502

    Joined:
    Nov 19, 2012
    #10
    Restore it on a diff computer, if she doesn't want to update her software on the comp.
     
  11. turnonthejets thread starter macrumors newbie

    Joined:
    Oct 16, 2013
    #11
    I did update everything on her system and tried on my mbp but neither worked. I'm giving up at this point. Thanks for the suggestions
     
  12. niwesey macrumors newbie

    Joined:
    Feb 19, 2014
    #12
    I downloaded iOS7 via a Wi-Fi network earlier today, and I've been waiting to install it until recently. However, I was having a couple errors when I tried installing it, so I turned it off and back on again, and it started installing just fine.
    I've repeated this process three times now. If anyone could give any assistance it'd be most helpful.

    Thanks!
     
  13. Apple blogger macrumors 6502a

    Joined:
    Feb 28, 2013
    #13
    Download tinyumbrella and click exit recovery button ... Works for me every time
     
  14. curiosity macrumors regular

    Joined:
    Sep 3, 2013
    #14
    I agree. Tiny Umbrella saved my iPhone. Not sure how reliable that method is though. Might only work in certain cases. If I knew it always worked I would probably massively buy those "defective" recovery screen iPhones off eBay and make large profit. ;-)
     
  15. aidenh37, Apr 22, 2014
    Last edited: Apr 22, 2014

    aidenh37 macrumors regular

    Joined:
    Apr 9, 2014
    Location:
    Canberra, Australia
    #15
    Sorry, but your data is gone. The only way to get out is to restore and even then you can't seem to access DFU or Recovery mode.

    Say goodbye to the iPhone 4!

    Also, if you attempt to get in these modes, use a charger because it drains the battery fast.
     
  16. Ethanack macrumors newbie

    Joined:
    May 26, 2014
    #16
    I just downloaded to my Mac, installed it, connected my iPhone, used the special Restart button in the yellow area on the main screen and did NOTHING else. That was enough to SHOCK my iPhone back to life and get it out of Recovery mode.

    Unbelievable that iTunes can't do this. This almost makes me want to go pay for Wondershare just to thank them for fixing my iPhone 5 after that heart-stopping iOS7 horrible upgrade experience.

    Thank goodness I did not actually RESTORE and wipeout my iPhone like iTunes was saying I needed to do.

    Apple, shame on you!!!!
     
  17. Johnnyss macrumors newbie

    Joined:
    May 26, 2014
    #17
    1) Download iOS 6.1.3. (If you have in on your computer already then drag and drop it to your desktop.)
    • if you don't have it then download it here: http://www.felixbruns.de/iPod/firmware/
    2) Go to iTunes, then to your iPhone.
    3) Hold shift and click restore.
    4) Use the pop-up-box to navigate to the location of IOS 6.1.3
    5) Double click the IOS.

    iTunes should now start to restore the iPhone. The same process can be done by hold shift button and clicking update, instead of restore.
     
  18. Omid.Shekari macrumors newbie

    Joined:
    Mar 25, 2015
    #18
    what worked at the end?

    Please help me with this same problem. what did you do at last that worked for you?
    did you mean you installed tinyUmbrella on your mac and used it?
     
  19. Fantobastic macrumors newbie

    Joined:
    Mar 22, 2015
    #19
    Help guys

    Guys i hav iphone 4 n its gevey unlocked..
    its firmware is 04.10.1 ios 4.3.3 running..

    so i was thinking to update the phone preserving the baseband..
    so jst wanted to know if gevey unlock still works wen i update the phone..and plz suggest which ios shuld i update to.. i mean shuld i directly update to ios 7.1.2 or ios 6 or ios 5.1.3 ..
    Thnx in advance :):)
     

Share This Page