Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

iPhone Iphone 4 stuck in DFU-mode (broken power button) game over?

hejhej

macrumors newbie
Original poster
Jan 26, 2013
5
0
I have an iphone 4 6.0.1 thats stuck in DFU-mode.

My power button is broken but through redsnow u can manually enter DFUmode.

I did that and went on jailbreaking. It did finish but it didnt reboot. So i pressed just boot and the pinapple log came up. Loaded abit but then it died again.


It seems like it stuck in DFU-mode. I tried to load back through itunes and the phone starts and u can see the apple log loading but in the end i get an unkown error msg.

I try to boot through redsnow and the pinapple log appears but then it dies again.


what should i do?
 

Gav2k

macrumors G3
Jul 24, 2009
9,216
1,607
Take the back off and unscrew the battery connector.
 
Comment

TriJetHero

macrumors 601
Oct 13, 2010
4,955
142
World
if it's in DFU mode just try a ALT-restore (mac) or Shift-restore in itunes with a downloaded stock 6.01

it should restore the 6.01
 
Comment

hejhej

macrumors newbie
Original poster
Jan 26, 2013
5
0
after a couple of more tries it finally worked and ive restored it back.

do anyone knows when the real jailbreak for 6.0.1 will come out?
 
Comment

HKSSS

macrumors member
Nov 9, 2012
37
0
do anyone knows when the real jailbreak for 6.0.1 will come out?

The real jailbreak will release when it's time. There's no release date from the dev team. We are not dev team therefore we don't know.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.