iPhone 4 stuck in recovery mode - PLEASE HELP!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by blindfirer, Apr 21, 2011.

  1. blindfirer macrumors newbie

    Joined:
    Apr 21, 2011
    #1
    Hello,

    I recently decided to upgrade my iPhone 4 running on firmware 4.1 to firmware 4.3.1. jailbroken, of course. Several days after doing so my iPhone stopped charging consistently (Connected then disconnected, connected then disconnected and so on). I then decided to restore my iPhone and see if that solved this issue but while doing so, iTunes told me that restoration had failed. Error messages are usually (9) but occasionally (14). It won't let me restore and I am stuck on the connect to iTunes screen. This iPhone WILL NOT enter DFU mode. Apple has told me to contact a technician. I still have my warranty but it is jailbroken.

    Can anybody help me out?

    Thanks, blindfirer.
     
  2. need2speed94 macrumors newbie

    Joined:
    Apr 21, 2011
    #2
    fix

    I recently had some restoration issues myself, I didnt get the same error message but maybe this will work for as well. what i was told to do was go into my iTunes host file and delete the 2 lines that say "gs.apple.com" at the end. if you have no clue what im talking about, this is how you get to that file the easiest way- (on a mac* sorry if you have a PC)

    minimize all windows so that your menu bar says "finder" up in the left hand corner next to the apple emblem, click "go" then "go to folder" then type in "/private" in the box. then click "etc" then scroll down to the file that says "hosts" in there, the last 2 lines should be "74.208.10.249 gs.apple.com" and
    "#127.0.0.1 gs.apple.com" if you havent modified it. now **before** you delete these, i suggest copying them and saving them in a word doc just in case. but to fix your problem just delete those two lines and try restoring.

    hope this helps

    -Marcus
     

Share This Page