iPhone iPhone 4 stuck in recovery mode - Please help!

Discussion in 'Jailbreaks and iOS Hacks' started by lawrenma2, Jul 1, 2013.

  1. lawrenma2 macrumors newbie

    Joined:
    Sep 1, 2012
    Location:
    Glasgow
    #1
    My jailbroken iPhone 4 appears to be dead, except when plugged in via USB, it shows the Apple logo for a few seconds, screen goes blank and repeats forever.

    I entered both DFU & recovery mode in the hope I could factory restore in iTunes, unfortunately the Apple server must detect it's jailbroken and won't allow the update to conclude.

    I'm not that technical but did try a few suggestions on this forum, such as using TinyUmbrella (to no avail), also tried to re-jailbreak though didn't work in it's current state, and used iFaith but to be honest I got a bit confused and it said the only active SHSH blob is Cydia 6.1.3 so I couldn't go any further. Also the hard reset using the volume up button didn't work.

    I'm not that bothered about jailbreak now, just need a phone to work even if I lost all my settings. Does anyone have any ideas at all please, or could offer their support in helping me fix this?

    Thanks in advance.
     
  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    Does it show an error code when you try to restore when the device is in DFU mode?
     
  3. lawrenma2 thread starter macrumors newbie

    Joined:
    Sep 1, 2012
    Location:
    Glasgow
    #3
    Sorry, yes - 1602
     
  4. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #4
    What version are you trying to restore to?
     
  5. lawrenma2 thread starter macrumors newbie

    Joined:
    Sep 1, 2012
    Location:
    Glasgow
    #5
    I'm just naturally allowing it to restore in iTunes to the latest 6.0.x or whatever, but also manually tried 3,1_6_10A403 but that gives me error code 3194.
     
  6. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #6
    The latest version for the 3GS is 6.1.3
     
  7. lawrenma2 thread starter macrumors newbie

    Joined:
    Sep 1, 2012
    Location:
    Glasgow
    #7
    Mine is an iphone 4, but yes, 6.1.3.
     
  8. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #8
    Oops, my bad. Try using ireb to restore http://ih8sn0w.com/
     
  9. lawrenma2 thread starter macrumors newbie

    Joined:
    Sep 1, 2012
    Location:
    Glasgow
    #9
    Still no luck with that, but iReb is a new one - Thanks for your help and suggestions.
     
  10. lawrenma2 thread starter macrumors newbie

    Joined:
    Sep 1, 2012
    Location:
    Glasgow
    #10
    I'm still really stuck with this, and it's getting somewhat frustrating.

    Does anyone have any other ideas at all please?

    Does the fact it won't switch on at all unless plugged in suggest the battery is not working? I just wondered if it was normal to see the Apple logo only when plugged in at brick state.

    Thanks
     
  11. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #11
    That (battery dead) or the power button is broken
     
  12. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #12
    Have you tried charging it overnight on the wall charger ?
     

Share This Page