Iphone 4 - Stuck in Recovery Mode

Discussion in 'iPhone Tips, Help and Troubleshooting' started by reicoelhof, Nov 16, 2010.

  1. reicoelhof macrumors newbie

    Joined:
    Nov 16, 2010
    #1
    Hi people, here is my problem, and realy apreciate any help :)

    I have an Iphone 4 4.0.2 jailbreaked with Limera1n an unlocked with ultrasn0w

    My problems started after instal the hackulo repo trought cydia,

    After install this repo my springboard gliched, imidiately I uninstall the repo
    and after restart my phone few times my springboard back normaly :)

    But few days latter the same problem, the springboard glitched again, and at time after restart for two days nothing happens. So I tried to install and uninstall agian the hackulo repo, but when I restarted my phone it went in recover mode.

    My phone is in recovery mode. I have my shss saved trought tinyumbrella, but TU don't recognize my phone model or firmware anymore,
    TU just recognize my ECID, and dosen't show my shss saved. I tried to restore my 4.0.2 firmware, but failed and TU gives me this message at the end:

    RESPONSE: ?xml version="1.0" encoding="UTF-8"?> @ServerVersion 0.6.30-b2

    What should I do?? If I restore and update trought Itunes, I'm going to 4.1 and I will lost my unlock baseband :(
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    Installing Hackulo is a big no-no.
     

Share This Page