iPhone 4 stuck in restart loop after unterthered 5.0.1 jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by Umer, Dec 27, 2011.

  1. Umer macrumors newbie

    Joined:
    Oct 21, 2011
    #1
    today after the release of untethered ios 5.0.1 jailbreak, i downloaded latest rednow and tried to JB my iphone 4 running ios 5.0.1 but when jailbreaking process ended my phone got stuck in a restart loop.... it keeps restarting again and again!
    plz tell what should i do..

    PS: my phone was not tethered or semi-tethered before jailbreaking.
     
  2. xxBURT0Nxx macrumors 68020

    xxBURT0Nxx

    Joined:
    Jul 9, 2009
    #2
    put it in dfu, restore, then try to jailbreak again.
     
  3. t0264 macrumors newbie

    Joined:
    Dec 11, 2010
    #3
    Load redsn0w and Extras -> Just Boot

    You may only need to do that for one boot, when I installed Spire it got stuck, I booted with redsn0w and I was untethered again at boot.. That was until I installed a couple more apps. Grr :mad::rolleyes:
     
  4. Umer thread starter macrumors newbie

    Joined:
    Oct 21, 2011
    #4
    Restoring and jailbreaking again,worked! Its running smooth now! Thanx for replies.
     
  5. jdc0430 macrumors newbie

    Joined:
    Jul 28, 2010
    #5
    No need to restore...just put your phone into DFU mode, plug into computer, run TinyUmbrella and click "fix recovery". It happened to me today and a couple weeks ago...this has worked both times without having to go through a restore.
     

Share This Page