iPhone 4 stuck on Apple Logo

Discussion in 'Jailbreaks and iOS Hacks' started by Eric Noa, Oct 22, 2010.

  1. Eric Noa macrumors 6502

    Eric Noa

    Joined:
    Nov 4, 2008
    #1
    I was upgrading my currently jailbroken an unlocked iphone 4 firmware to 4.1 with the Pwnage Tool that the Dev Team just released and everything was going good until it finished installing the firmware. It said iTunes has finished upgrading your device please wait for your device to turned back on. When the phone turned back on it stayed on the Apple Logo screen and I can't get it to change. I tried putting it in DFU mode and reinstalling the firmware but it gives me a (3002) error! Any advise on what I can do? :confused::confused:
     
  2. iPhone-power macrumors 6502a

    Joined:
    Nov 12, 2009
    #2
    You have to reactivate the phone with a sim from the carrier who sold the phone.
     
  3. dean04 macrumors newbie

    Joined:
    Jun 17, 2010
    #3
    not sure if it will work with your situation , but you might try to open tiny umbrella and kick device out of recovery.
     
  4. arachnivore macrumors newbie

    Joined:
    May 8, 2010
    #4
    I'm having the same problem.

    I bought my phone second hand and needed to insert the AT&T microsim to activate it on my computer. The girl who sold it to me wanted to keep the microsim (she thought she needed it for some reason). I thought that would be ok since the phone was working and I plan to unlock it and use my t-mobile sim (cut down) anyway.

    @iPhone-Power:
    Are you saying I need to find this girl and get the original microsim back so that I can jailbreak my phone? Can I use any AT&T microsim (or cut down sim)? I don't want to enter an AT&T contract. What do I need to do?
     
  5. iPhone-power macrumors 6502a

    Joined:
    Nov 12, 2009
    #5
    Any AT&T sim will work, borrow one or buy off Ebay.
     
  6. tempusfugit macrumors 65816

    Joined:
    May 21, 2009
    Location:
    Chicago
    #6
    I don't get why iPhone 4 users are bothering with pwnage tool. TinyUmbrella blocks baseband update and greenpois0n/limera1n work fine.
     
  7. nebo1ss macrumors 68030

    Joined:
    Jun 2, 2010
    #7
    Pwnage tool will take care of the activation for you. Just select the right option when you are creating the IPSW. Power the phone on and off when you are done.
     
  8. qawsed macrumors regular

    Joined:
    Jul 9, 2009
    #8
    Same thing happened to me, fixed it by using pwnage tool 4.1 NOT 4.1.1 and rebuilding a custom firmware and it worked ok.
     

Share This Page