iPhone 4 Stuck on restore loop, Help! I'm stuck on anger and frustration loop!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by vegas60, Nov 7, 2012.

  1. vegas60 macrumors newbie

    Joined:
    Nov 7, 2012
    #1
    Okae so here we go....

    Yes I have searched all over the net in other forums etc but im now in a loop..
    So decided to write this because I need help! even if you know of a thread with what you may think is the answer please post the link :)

    I have and iPhone 4, which was jailbroken at 5.1.1 with absinthe. Everything was in working order. An ex took my cell and snoop, due to it having a password (i don't use a four digit i use a 20 letter sentence) she tried to what i believe is back it up then restore it then get rid of the password through itunes (she is smart, studied I.T with me also). she knows how to trouble shoot.

    So i noticed it was missing and she was the last with me that day I ran to her house Got my B'n'E/Bacon n Eggs (Break n Enter) on and took my phone back from her room while she was working. Turned it on then it was stating the tethered connect to itunes picture.

    I tried to restore using an ipsw i had saved of 5.1.1 using itunes but no dice, I then tried a ios 6 update via internet download. it went all the way past download, the installing ios on iphone (apple logo with status bar on phone) to the iphone restarting, then I got and error message that iphone cannot be restored. I tried for days!!

    I downloaded tiny umbrella and tried to use that to fix the loop but it stats its too late for every ios.

    I was thinking maybe because i tried it the other morning it had patched the 6.01 shsh to the iphone..

    is there anyone that has had a similar problem but succeed

    any help would be much apprecated i do have a back but and really need this phone for work purposes :rolleyes: :apple:
     
  2. rabidz7 macrumors 65816

    rabidz7

    Joined:
    Jun 24, 2012
    Location:
    Ohio
    #2
    Download iOS from computer?

    Have you tried to re download iOS from your computer?
     
  3. aDRock1154 macrumors 65816

    aDRock1154

    Joined:
    Nov 15, 2011
    Location:
    Ohio
    #3
    I would try a "DFU Restore" at this point. Google it and see if that helps.
     
  4. ironsienna macrumors regular

    ironsienna

    Joined:
    Oct 28, 2010

Share This Page