iPhone 4 stucked in recovery mode

Discussion in 'iPhone Tips, Help and Troubleshooting' started by iAbooDz, Sep 21, 2011.

  1. iAbooDz macrumors newbie

    Joined:
    Sep 21, 2011
    #1
    Hi guys ..

    I'm really hopeful and upset :(
    I tried everything and none o them work for me.

    I have a jailbroken iphone 4 (4.3.3), was having some troubles so i wanted to restore. I did a backup then clicked on Option + restore for the original 4.3.3 restore using tiny umbrella because 4.3.3 is not allowed by apple anymore. It took my phone to recovery mode and starting installing, but it suddenly quits the installation and gave an 1013 error. I googled that and it said that i have to use a custom one, so i did used a custom one (the same i used for it's last 4.3.3 restore, which was working) but it gavel me the error 21. I googled that again and it says that i have to enter DFU mode.

    I tried everything to do that, that 10 seconds sleep and home thing didn't work for me, also the # on gs.apple thing didn't work also, deleted the line and also it's not working, it needs to be on dfu mode. the iPhone is just showing the connect to iTunes. :(

    Sorry for talking much. Please guys HELP !!!!
     
  2. zelgit macrumors newbie

    Joined:
    Sep 21, 2011
    Location:
    Linköping, Sweden
    #2
  3. GaCun macrumors newbie

    Joined:
    Sep 21, 2011
    #3
    Hey guys! I have a question about springboard, i downloaded an app from cydia but everytime y try to use it, the phone crashes and goes to "safety mode"... My questions are, why does it crash? Should it or not? How can i get lockdown without crashes?
     
  4. SenseiPhone macrumors regular

    Joined:
    Jun 9, 2011
    #4
    If it still showing "Connect to iTunes" on the screen, you are still in recovery mode.

    Learn how-to enter DFU mode properly until the screen goes blank, then restore again.
    How-to Enter DFU mode.
    http://www.youtube.com/watch?v=0cJAStdNWU0

    If you are going to restore the custom firmware, you will need iReb to enter PWNED dfu mode.
     

Share This Page