iPhone 4 tethering help

Discussion in 'iPhone Tips, Help and Troubleshooting' started by iluvifone, Oct 17, 2010.

  1. iluvifone macrumors 6502

    Joined:
    Jun 28, 2010
    #1
    I'm on 4.0.1, jailbroken, and my carrier is Fido (in Canada). We don't have to pay extra for tethering, it's included in our data plan. So I plugged my iPhone into my PC and wanted to test it out, went to Settings and enabled tethering, and it worked. A few minutes later though (usually around 2 or 3 minutes after I've enabled it), my PC has no internet connection (it still shows as connected under "Network Connections" (win xp SP3), but when I go to google.com, for example, nothing loads. I have to unplug the USB-sync cable from the iphone, plug it back in, and I get another 2 minutes of browsing before it stops.

    I tried using tetherMe, just to see if it would help at all, but still the same results..

    Anyone?
     
  2. Otaillon macrumors 6502

    Otaillon

    Joined:
    Jul 12, 2009
    Location:
    Québec
    #2
    I'm with Telus and tethering is also very random. I've had better results on bluetooth then USB tough, and I've tried the app you're talking about.
     

Share This Page