iPhone 4 Tethering - Personal HotSpot

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ea9, Mar 21, 2011.

  1. ea9 macrumors regular

    Joined:
    Mar 14, 2011
    #1
    Hi guys,

    I'm sure someone here will be able to help.

    My issue is the following,

    I just switched over from a Blackberry Torch on the Rogers network with 6GB Blackberry Data/Tethering plan.
    Wired tethering always worked.

    Now with the iPhone4 iOS 4.3, wired tethering still works perfectly and so does bluetooth tethering.

    However, nothing seems to be able to get network access once connected to my wifi. My laptops and my iPod Touch connect fine, but no network access. My iPhone does notice the laptop connecting on wifi .. it has the connection banner on top of the screen.


    Now it maybe because I never switched data plans... I Rather keep my BB plan until I am sure to stick with the iPhone. However I doubt it because everything else works fine ?

    Thanks in advance
     
  2. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #2
    I'm on the Fido plan with a iPhone 4 and all the tethering modes work great. Is your phone jailbroken? Have you tried a full restore?
     
  3. ea9 thread starter macrumors regular

    Joined:
    Mar 14, 2011
    #3
    Not jailbroken. And I have tried a full restore.. It's weird because I can actually connect fine but I get 'no internet access'.
    And yeah I've seen the feature - works great... a few of my friends already showed it off.

    Actually it's THE reason I got an iPhone after a 4 year hiatus with Blackberrys. I have an iPad coming and rather not pay for 2 data plans all the time...

    I'll call rogers if I have no choice... just checking with the :apple: brains first. Rogers employees aren't always the brightest minds.
     
  4. ea9 thread starter macrumors regular

    Joined:
    Mar 14, 2011
    #4
    Resolved -

    Rogers did some kind of reset on my network connection... everything is fine

    Personal hotspot here I come, no one can stop me now, the world is my oyster.
    :D
     

Share This Page