iPhone 4 Tethering to iPad 2 Connection Problem?

Discussion in 'iPhone' started by Statusnone88, May 6, 2011.

  1. Statusnone88 macrumors 65816

    Statusnone88

    Joined:
    Jun 19, 2010
    Location:
    Orlando, Florida
    #1
    Been using my iPhone 4 to tether to my wifi iPad 2 and I love it! But for some reason unless I go into my settings, turn OFF the "Personal Hotspot" feature and turn it back ON, the iPad won't recognize there's a wifi signal around.

    This never happens with my home wifi, or any other wifi for that matter so I'm wondering why this is only an issue with my iPhone 4? It obviously remembers my network, just won't see a wifi signal when the phone is locked and not on the actual screen of the "Personal Hotspot" in the settings.

    Anyone else having the same issue or is it just me? It's kind irritating especially when I use it at work. I keep my phone plugged in the back room (20 feet away, max) and when I want to use my iPad to show a customer something on the Internet, I have to go back there and tweak it to get the Internet to work.

    Thanks in advance for the replys and for anyone interested I am using AT&T's tethering (not jail broken). Thanks again.
     
  2. Statusnone88 thread starter macrumors 65816

    Statusnone88

    Joined:
    Jun 19, 2010
    Location:
    Orlando, Florida
  3. fehhkk macrumors 6502a

    fehhkk

    Joined:
    Jun 11, 2009
    Location:
    Chicago, IL
    #3
    It's happened to me as well, for a couple times. Seems like either when the iPad goes to sleep, or the iPhone goes to sleep, the link needs to be re-established by turning off/on the personal hotspot feature.
     
  4. Statusnone88 thread starter macrumors 65816

    Statusnone88

    Joined:
    Jun 19, 2010
    Location:
    Orlando, Florida
    #4

    Any idea how to avoid/fix it? Or is it another one of those "deal with it" type situations?
     

Share This Page