iPhone 4 - Time running 4 minutes slow

Discussion in 'iPhone' started by Cronus, Jun 24, 2010.

  1. Cronus macrumors member

    Joined:
    Apr 15, 2010
    #1
    Hi All,

    I received my iPhone 4 yesterday and am loving it! :D

    Today, I noticed that the time is running four minutes slow. I've tried rebooting the phone, with no luck. I've also made sure the "Set Automatically" option is set to "on" in Settings.

    Searching on the internet, I found a couple threads in the Apple Discussion boards mentioning what seems like the same problem. Looks like most of them are located in the DFW area(as am I). Anyone else having a problem like this, or better yet, a fix(other than setting the time manually)?

    Thanks!

    Here are the related threads I found:

    http://discussions.apple.com/thread.jspa?messageID=11730594

    http://discussions.info.apple.com/thread.jspa?threadID=2437372&start=15&tstart=45
     
  2. spamdumpster macrumors 6502a

    Joined:
    Jan 22, 2008
    #2
    My god, AT&T's network sucks so bad, it's actually slowing down the space-time continuum. Where's my flux capacitor when I need it?
     
  3. Cronus thread starter macrumors member

    Joined:
    Apr 15, 2010
    #3
    Hah, cute! :)
     
  4. Cronus thread starter macrumors member

    Joined:
    Apr 15, 2010
    #4
    *bump*

    No one else is suffering from this problem?
     
  5. bmwhd macrumors 6502a

    bmwhd

    Joined:
    May 22, 2008
    #5
    I've had this issue on my 3GS since the release of iOS Beta 3. It persisted with the GM candidate and the final production iOS4 release.

    If I take time from the network, it's 4 min slow. If I set it manually, and then go back to network time, it jumps back 4 min. Happens both here in Dallas and in LA when on business. Persists through a reboot, airplane mode on/off, etc.
     
  6. aubreytx macrumors newbie

    Joined:
    Jul 1, 2010
    #6
    Same issue on my iPhone 4. I'm in the DFW area as well. Several reboots haven't helped.
     
  7. scaredpoet macrumors 604

    scaredpoet

    Joined:
    Apr 6, 2007
    #7
    Reboots aren't going to help you. If the network time is off by 4 minutes, it's just going to keep sending the iPhone 4-minute-behind time data every time you reboot.

    If it's a problem, you should call AT&T and let them know their timebase is off.

    Up here in the northeast, my phone is off GPS time by about 30 seconds, and so are most AT&T phones that I've seen. That's just how it is. *shrug* 4 minutes is definitely annoyingly bad though.
     
  8. gloss macrumors 601

    gloss

    Joined:
    May 9, 2006
    Location:
    around/about
    #8
    I had this issue in Seattle when coming back from an Alaska cruise. It wasn't just four minutes off, it was four minutes off from my friend's iPhone. Tried turning off 3G, flicking Airplane Mode on and off, changing time zone, etc. It eventually corrected itself, but I forget which method worked. I'm thinking it was going to EDGE and back.
     
  9. codymac macrumors 6502

    Joined:
    Jun 12, 2009
    #9
    I'm not having this issue in DFW and didn't notice it in the beta releases either.
     
  10. oldschooldude macrumors regular

    Joined:
    May 31, 2008
    Location:
    In the Land of OZ
    #10
    I have noticed a constant 1 minute lag since day 1 of owning this phone. I live in the Kansas City metro area. I never had this problem with my previous phone, the 3G.
     
  11. TSX macrumors 68030

    TSX

    Joined:
    Oct 1, 2008
    Location:
    Texas
    #11
    Mine and my wifes are off by 2 minutes, hers is 2 min slower than mine.
     
  12. BeyondtheTech macrumors 68020

    BeyondtheTech

    Joined:
    Jun 20, 2007
    #12
    I think I feel a song coming on...
     

    Attached Files:

  13. jacollins macrumors 6502a

    Joined:
    Jun 19, 2010
    #13
    My iPhone time is correct. The time's coming from the cell phone towers. It's not your phone. If the towers are off, set the time on your phone manually and complain to AT&T until it is fixed.
     
  14. PantherJeep macrumors member

    PantherJeep

    Joined:
    Jun 24, 2010
    Location:
    Oceanside, CA
    #14
    Mine's pretty close to the time I pull from time.nist.gov on my computer - maybe 30-45 seconds lag roughly? Doesn't seem to be a problem in my area (San Diego county).
     
  15. Abyssgh0st macrumors 68000

    Abyssgh0st

    Joined:
    Jan 12, 2009
    Location:
    Norman, OK
    #15
    My Dad and I are having the same issues on our iP4's. We just ended up setting it manually.
     
  16. toffa813 macrumors regular

    Joined:
    May 10, 2007
    Location:
    ATX
    #16
    Mine is off by ~30 seconds from my MBP; I'm not going to worry about it. But 4 minutes is a bit much to ignore.
     
  17. kappaz macrumors member

    Joined:
    Feb 28, 2008
    #17
    I'm in the dfw metroplex and have this
    problem. It's really annoying. it's one thing if it's off by 45 seconds or so, but four minutes is ridiculous.
     
  18. Rajani Isa macrumors 65816

    Rajani Isa

    Joined:
    Jun 8, 2010
    Location:
    Rogue Valley, Oregon
    #18
    Totally worthless without the Mr. Fusion to power it? :p
     
  19. eonyuru macrumors newbie

    Joined:
    Jul 10, 2010
    #19
    Settings -> General -> Reset -> Reset Network Settings fixed it for me.
     

Share This Page