Iphone 4 unable to unlock

Discussion in 'Jailbreaks and iOS Hacks' started by macbook-pro, Apr 8, 2012.

  1. macbook-pro macrumors newbie

    Joined:
    Mar 27, 2012
    #1
    Hi everyone, I have tried several times to unlock an Iphone 4 with IOS 4.1 and baseband 2.10.04 but I have been unsuccessful. I have tried preserving the baseband and updating to the latest IOS, but nothing. Furthermore, after jailbreaking it, I have tried installing Ulstran0w 1.2.5, but have failed. I would appreciate it if anyone can help me unlocking the iphone. Thank you in advance.
     
  2. forcetactic macrumors 6502

    Joined:
    Jul 30, 2010
    #2
    2.10 cannot be software unlocked. The only way to unlock that baseband would be to buy a Gevey sim
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    Did you even look to see what baseband versions ultrasnow unlocks?
    Yours is not one of them.
    Your only option is a gevey adapter.
     
  4. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #4
    have you tried contacting your carrier to see if they will unlock it for you? Always worth a try.
     
  5. Moonfacej macrumors newbie

    Joined:
    Apr 6, 2012
    #5
    Definitely since AT&T changed their policy on unlocking iPhones
     

Share This Page