Iphone 4 - Unusual earphone problems

Discussion in 'iPhone Tips, Help and Troubleshooting' started by rhino17, Jul 20, 2010.

  1. rhino17 macrumors newbie

    Joined:
    Jul 20, 2010
    #1
    Hi gang, can anyone help?

    When playing music though the iPod app my earphones produce a really odd effect. Strangely the vocals are very quiet and echo-y where as the instruments in the background seem to be playing louder.

    Everything plays fine through the phone speakers and I've tried the headphones on another iphone 4 and they work perfectly.

    I've gone into the settings and turned sound check, EQ and volume limit off and it hasn't had any affect.

    Any suggestions? I only got the thing at the weekend!!

    Thanks
     
  2. macguy443 macrumors newbie

    Joined:
    Jul 21, 2010
    #2
    Exact Same Problem!!!!!

    I do not yet know what the issue is, but I discovered my Iphone 4 is doing that very thing you described. I just got it about 3 weeks ago max and was wondering if you have found out any more information regarding this issue? If so pleaseeeeee write me back asap to let me know the best solution to resolve the issue. Thank you and I hope we can figure this out!
     
  3. ratbatblue macrumors 6502

    Joined:
    Sep 12, 2007
    #3
    I haven't seen that one, but I'm getting sudden spikes or troughs in volume. Yesterday it was troughs (dropoffs), today it's spikes. It doesn't repeat in the same place twice, seems to be completely random in location and interval. Each spike or trough lasts no longer than 2 seconds, just long enough to make me want to rip the buds out of my ears. These are V-moda Vibe Duo phones that worked perfectly, the last thing I knew, on my 3GS. I know from tech support at V-moda that the Vibe Duo mic/buttons are incompatible with iPhone 4, so I'm not touching them. I know I have more troubleshooting to do, but I wanted to ask if anyone else is seeing anything similar.
     
  4. xela24678 macrumors regular

    Joined:
    Mar 1, 2010
    #4
    the first thing all of you should do is try different earphones and see if that fixes the problem. if it continues then go to an apple retail store and speak with a genius or cal apple care for a replacment
     
  5. rhino17 thread starter macrumors newbie

    Joined:
    Jul 20, 2010
    #5
    Hi everyone thanks for all the advice. I tried the restart and everything seems to be working fine now - thankfully.

    I'll let you know if it stays that way :)
     
  6. dmcclurkin macrumors newbie

    Joined:
    Apr 29, 2011
    #6
    iphone headphones went quiet

    Not the same problem but the headphones that came with my iPhone 4 suddenly went quiet. Equalizer, loundness settings all OK. They were quiet on my iPad as well. Other apple headphones and other headphones worked fine. I plugged the malfunctioning headphones into my laptop and there they worked fine. Then I tried them again in my iPhone and iPad and they're OK now. Go figure.
     

Share This Page