iphone 4 updating to ios 5 with 1303 error?

Discussion in 'iOS 5 and earlier' started by woshixiaozhu, Oct 13, 2011.

  1. woshixiaozhu macrumors newbie

    Joined:
    Oct 13, 2011
    #1
    Hi everyone. Today I tried to update my iphone 4 to ios 5 but I received a 1303 error when itune tried to back up the system. I am running a pc and tried to turn off all firewall/anti virus software already. Tried a couple of times but with no success:( I can manually back up the iphone with no problem though.

    Anybody else ran into this error code also?
     
  2. woshixiaozhu thread starter macrumors newbie

    Joined:
    Oct 13, 2011
    #2
    I think the problem may be because I created a link(or junction) for the backing up folder. After deleting this symbol link everything seems to be working well.
     
  3. Highmastdon macrumors newbie

    Joined:
    Dec 29, 2011
    #3
    Thanks a lot

    Thank you very much!!!

    It saved my day and iPhone and restore to 5.0.1 with my original stuff.

    I'll display the error below in Dutch (for the sake of other people using the junction):
    It's also possible that you have to delete the apple host in your hosts file, in case u probably used TinyUmbrella or another fake apple server : C:\Windows\System32\drivers\etc\hosts

    Anyway thanks for your support: woshixiaozhu
     

Share This Page