iPhone 4 virus? Apps won't load. Please help!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by cheryl325, Nov 11, 2012.

  1. cheryl325, Nov 11, 2012
    Last edited: Nov 11, 2012

    cheryl325 macrumors newbie

    Joined:
    Nov 11, 2012
    #1
    I have a jailbroken iPhone 4 running on iOS 5.1.1

    I cannot open any apps when I'm connected to the internet. I tried googling but seems like no one else ever had this problem.

    It runs normally on safe mode.

    When I'm not connected to the internet, everything runs smoothly.

    I haven't installed any tweaks recently. But just a week before i noticed that my battery was draining very quickly, so I installed battery doctor from appstore. which is all that i've installed recently. otherwise, i installed a gba emulator from cydia and some ROMs from ROMlous.

    Could this be a virus? How should I fix it? D:
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    No virus, probably a bad package causing issues.
    Start removing packages from cydia one by one till its fixed.
    Or restore and rejailbreak.
     
  3. cheryl325 thread starter macrumors newbie

    Joined:
    Nov 11, 2012
    #3
    its getting worse. notification centre is completely empty and doesn't work at all. iPhone also gets reeeaaallyyy hot when charging.

    Think i'm just gonna restore my phone :( but then i'll have to wait for iOS6 untethered jailbreak to rejailbreak it...

    Thank you for your reply :D i really appreciate the input :)
     
  4. Brian Y macrumors 68040

    Joined:
    Oct 21, 2012
    #4
    Providing you kept your blobs you can re-restore to the current build.
     

Share This Page