iPhone 4 won't restore // 5.0.1 // 4.11.08

Discussion in 'iPhone Tips, Help and Troubleshooting' started by bongzilla, Mar 7, 2012.

  1. bongzilla macrumors newbie

    Joined:
    Mar 7, 2012
    #1
    Just traded for an iPhone 4 off craigslist.

    It was up to date on :

    iOS 5.0.1

    Baseband 4.11.08

    Carrier: Carrier Lab 11.0

    Which i found out ^ was unlocked using gevey sim?
    No gevey sim was included so figured id just return to stock.

    I plugged into itunes to restore. As it was almost done, it of course got an error.
    The iphone has been stuck in recovery ever since.
    I have gotten errors 9, 14, and 21 randomly.

    I just want to get it to boot at this point.

    I have tried re-downloading the ipsw through (and not through) itunes.
    Tried it on a different computer which has never had itunes installed. (w/antivirus off)
    Tried RecBoot, incase it was just getting stuck.
    I have also tried the recovery option in the newest redsn0w.

    All with the same results......

    Any ideas? Pls?!
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  3. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
  4. bongzilla thread starter macrumors newbie

    Joined:
    Mar 7, 2012
    #4
    Think you could be right about the hardware issue :gah:

    Im assuming theres nothing taking it in to the apple store could do for me?

    Since i bought off CL and no apple care.
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    Not sure, I tried a few hours ago to get 5.0.1 blobs for a friends i4 that he just got a replacement for and couldnt pull nothing but 5.1
    It had 5.0.1 installed on it so I ended up using redsnow to pull its local shsh blobs and upload them to cydia so at least now he can restore to 5.0.1 at any time.
    I think window is closed but lets see if anyone else can verify.

    You can still get service from Apple even if you're not the original owner than purchased it 1st.
    Check the serial to see if its still under warranty.
    https://selfsolve.apple.com/GetWarranty.do
     
  6. menonita32 macrumors newbie

    Joined:
    Mar 7, 2012
    #6




    Sorry Dude.. Right now nothing unlocks 4.11.08. We are all waiting for the new Gevey sim to be released hopefully within the next couple of weeks. They were waiting on iOS 5.1 to be released (which was released today), so that they can test the new Gevey with it.

    Once the Modem Firmware get's updated, there is no way to downgrade it. If you want to use it on T-mobile or something you are going to have to wait a few more days to do it.

    Check the website www.applenberry.com to find out when it comes out.

    Good luck!
     

Share This Page