iphone 4 wont switch on

Discussion in 'iPhone Tips, Help and Troubleshooting' started by andrewturner, May 30, 2012.

  1. andrewturner macrumors newbie

    May 30, 2012
    I just jailbroke my iphone 4 runnning on ios 5.0 with redsnow. I didnt realise it at the time, but it was a tethered jailbreak. I was experiencing a few problems with it, but did not think much of it. I downloaded a few apps on cydia including applocker, and a few from "xsellize". My phone crashed. When i rebooted the springboard, it swicthed off and never swicthed on again. IT went into a loop, rebooting itself. It would go up to the apple logo and then turn off again. Now it is not switching on at all. It does not even register with tinyumbrella, or itunes.
    PLEASE HELP!!!! :'(
    btw i do not have the shsh blobs saved :(
  2. TriJetHero macrumors 601


    Oct 13, 2010
    as you were jailbroken cydia shoul have save your SHSH's automatically

    Open tinyumbrella go to advanced and check request SHSH form Cydia

    Did you try to put it in DFU and with redsn0w in Extras hit Just Boot as it is a tethered JB?
  3. Kyotoma macrumors 68000


    Nov 11, 2010
    Carnegie and Ontario
    If your computer recognizes that the iPhone is plugged in but not iTunes(it's possible), then DFU mode is possible. If it's not recognized by your computer, then you cannot enter DFU. Once in DFU, open redsn0w and select "Extras". Once there, select "Just Boot". If your iPhone boots normally, I would suggest installing the Corona Untether from Cydia to make sure that it does not happen again.

    If it does not boot properly, then again enter DFU and restore to the latest firmware, which is currently iOS 5.1.1. Then Jailbreak with Absinthe 2.0.4. Once Jailbroken, you can open Cydia and see which blobs you have saved via the top of the screen when you first open it.
  4. andrewturner thread starter macrumors newbie

    May 30, 2012
    the iphone isnt recognised by my mac, or redsnow or itunes.. :( i dont know what to do..


    yes, i have tried, but it doesnt get registered with my mac, redsnow, or itunes eben in DFU mode
  5. ZCherub macrumors 6502a


    Jul 7, 2010
    GA, USA
    Maybe a long shot, but for simplicities sake, have you tried a different computer and a different cable? Give that a shot...
  6. factoryiphone macrumors newbie

    Jun 8, 2012

    You might wan to try putting your iPhone in this DFu mode. To do this press and hold the Home button and the Sleep/Wake button at the same time. After exactly 10 seconds release the Sleep/Wake button. Continue holding the home button until you iTunes pops up a message telling you that it has detected an iPhone in recovery mode.:)
  7. kthankzbai macrumors newbie

    Feb 3, 2011
    I'm kind of in the same boat...

    Is there any way to revive it?
    It's not recognized by the computer/itunes.

    Pressing the power+home button for 10secs then home button does not do anything.

    It just won't turn on. Unresponsive :(
  8. spyguy10709 macrumors 6502a


    Apr 5, 2010
    One Infinite Loop, Cupertino CA
    What I'd recommend for both Kthxbye and OP is to plug them into the wall charger overnight with a USB cable that is known to work.

    Then, after a few hours on charge, plug them into your laptop/desktop (preferably a different computer that is known to work with iPhones/iPods as of now to eliminate the chance of computer glitches) while holding the home button to put it into restore mode. From there, just upgrade to 5.1.1 by pressing restore. You'll lose everything on the phone, but I guess that's that. PS you only need SHSH blobs to downgrade the firmware -- the 5.1.1 untether jailbreak is out.
  9. kthankzbai macrumors newbie

    Feb 3, 2011
    Thanks for the suggestion but...

    I charged the phone for 6 hours using my new ipad charger. That really should be more than enough.

    Did what you suggested but nothing happens.

    -Hold home button while plugging the other USB end to the computer.
    -Hold the power button for 10 secs and then home button and then release power button and still hold home button.
    -Hold power and home button at the same time (did this for like a minute!)
    -Read somewhere in the forum that someone left the USB connection and restarted their computer. Did this. nothing.

    It seems that it won't go into any mode at all. It's just off. Nothing responds to it.


    I went in every forum and pages.. time to time there are similar people in my situation but there's never a solution!

    Calling all tech geniuses.. ! Please help! It's out of warranty... :( I will try everything!
  10. andrewturner thread starter macrumors newbie

    May 30, 2012
    i tried to charge my phone all night like you suggested, and it didnt work the first time. but i just did it again and then finally i saw a sign of life!! the "dead battery" sign came on, and then the apple logo as well. but then something weird happened. the screen went black and this white wheel like thing started spinning on the screen. it then froze. i then pulled it out and plugged it into my laptop (mac running on os X) and then it registered with my itunes!! but i have no idea what to do now.. the screen is still frozen and i cant view any information when i click on the phone tab on the menu to the left... the syncing sign is just going repeatedly.. cant enter DFU mode or anything... im leaving it plugged in for a while to see what happens... any suggestions?

Share This Page