iPhone 4 won't turn on or restore

Discussion in 'iPhone Tips, Help and Troubleshooting' started by threesixohhey, Aug 20, 2013.

  1. threesixohhey macrumors newbie

    Joined:
    Aug 20, 2013
    #1
    I pulled my jailbroken iPhone 4 out of my pocket about a month ago and it wouldn't turn on, plugged it into the wall and the Apple logo came on and off, held the power and home buttons and a message came on telling me to connect to iTunes.
    I connected to iTunes and it didn't connect or anything. Threw it into recovery mode, tried to restore, and got Error 21. Tried DFU mode and the same thing happened. I let my boyfriend mess with it and he got rid of Error 21 but replaced it with another error, got rid of that and got another, now I'm messing with it again and am stuck with Error 1602 (now when I plug it into the computer the Apple logo shows after a few seconds without having to press any buttons, then it goes away, then shows again, and repeats.)
    I watched a video with a fix using DFU mode and Tinyumbrella to restore SHSHs, but TU won't recognize my device when I plug it in, put it into recovery, or DFU (I'm not sure how this all works so if I'm being stupid about stuff please don't be a jerk about it.)
    I tried to manually input my ECID into Tinyumbrella but after I hit "add custom device" nothing happens.
    I'm completely lost. No idea what to do. Please help if you can!
    Thanks:)
     
  2. FatPuppy macrumors 68000

    FatPuppy

    Joined:
    Jul 14, 2012
    #2
    OK, you can press both power and sleep buton untill apple logo shows up or try using this method:

    3 seconds on power button
    Don't release the power button and press home button for another 10 seconds
    Release the power button but keep pressing the home button.

    Than "Shift+restore" from itunes on windows and select ios 6.1.3 but first you'll have to download it. Good luck and report back.;)
     
  3. Brixn macrumors newbie

    Joined:
    Aug 25, 2013
    #3
    I think the same is happening to me with my iPhone 4S, when I try to restore itunes shows error number 21
     
  4. zxoraz macrumors member

    Joined:
    Feb 16, 2011
    #4
    Same issue here, not a jailbroken phone but stuck on recovery mode and it gives me error -1 when I restore using iTunes or redsn0w.

    I also opened a thread here, maybe one of the things that I stated in it will help you. I did hear that taking the ipsw and trying to restore to it using redsn0w often helps, it didn't for me but worth a shot I guess :)
     

Share This Page