Iphone 4

Discussion in 'iPhone' started by zoheb, Nov 21, 2013.

  1. zoheb macrumors newbie

    Joined:
    Aug 25, 2009
    #1
    Hi,

    This is the story.

    I have an iphone 4 on 6.1, the touch on the phone stopped working and it some how automatically managed get it self disabled - connect to iTunes after I repeatedly tried to enter the passcode with the pretty much unresponsive touch.

    So I read online that one must simply restore his/her phone with iTunes and wolla it should work again. But the problem is I cant restore.

    I keep getting errors upon errors.
    3194 ( did the host file thing )
    error 21
    error 4104
    error 11.

    I have tried every thing that was recommended by the internet people and the errors just keep appearing one after the other.

    I am trying to restore it to the same 6.1 using the shift restore method.

    Any idea would be very very helpful ( I have not used my phone in a month:eek:)
     
  2. CEmajr macrumors 601

    Joined:
    Dec 18, 2012
    Location:
    Charlotte, NC
  3. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #3
    You can only restore to the most current version of iOS unless you have SHSH blobs saved. If you don't have those, you're out of luck.
     

Share This Page