iPhone 4G / 6.15 baseband - hose GPS?

Magrathea

macrumors regular
Original poster
Aug 21, 2008
193
0
I'm aware of the 6.15 iPad baseband messing up the GPS on the 3GS / iOs 5.0.1 BUT will it do the same thing on a 4G?

I'm willing to live with a hosed GPS even on a 4G. Someone has one for sale on CL and I'm considering buying it. Can I even upgrade the baseband to 6.15 if they are sitting with the latest and creates IOS and baseband??

So in summary I plan to buy a iPhone 4G off CL, use the latest version of Rebsnow or pwnage tool to jailbreak and unlock via Ultrasnow AND in the process hose the GPS which is fine by me - will this work ????????
 

ylerT

macrumors regular
Jun 10, 2011
203
0
Las Vegas
Unfortunately, the iPad baseband will not work on the iPhone 4. If you can find an iPhone 4 with a baseband below the 4.11 that's on iOS 5, you can use a Gevey to unlock.
 

TC25

macrumors 68020
Mar 28, 2011
2,201
0
So in summary I plan to buy a iPhone 4G off CL, use the latest version of Rebsnow or pwnage tool to jailbreak and unlock via Ultrasnow AND in the process hose the GPS which is fine by me - will this work ????????
Yes, it will work, but only on a iPhone 4G. It will not work on an iPhone4 or an iPhone4s, just the iPhone4G. :D
 

Magrathea

macrumors regular
Original poster
Aug 21, 2008
193
0
Yes, it will work, but only on a iPhone 4G. It will not work on an iPhone4 or an iPhone4s, just the iPhone4G. :D
What, didn't know there was a 4G? Who's the bugger who wrote that?
 

Applejuiced

macrumors Westmere
Apr 16, 2008
40,672
6,404
At the iPhone hacks section.
Unfortunately, the iPad baseband will not work on the iPhone 4. If you can find an iPhone 4 with a baseband below the 4.11 that's on iOS 5, you can use a Gevey to unlock.
I dont know if that an unfortunate or a good thing though:)

So in summary I plan to buy a iPhone 4G off CL, use the latest version of Rebsnow or pwnage tool to jailbreak and unlock via Ultrasnow AND in the process hose the GPS which is fine by me - will this work ????????
No.
The ipad bb can only be installed on the 3G and 3GS.
Not iphone 4 or 4S.