Iphone 4G will not sync up with Itunes because I Have OS X 10.5!!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by csunflip, Jun 23, 2010.

  1. csunflip macrumors regular

    Joined:
    Jun 17, 2010
    #1
    I hav 10.4.11 and don't have a copy of 10.5!!!!

    Is this a true statement!!!!!

    WTF am I suppose to do????

    Says I need to update to 10.5.8 at least! But I don't have 10.5.8!!!!
     
  2. rdrr macrumors 6502a

    rdrr

    Joined:
    Nov 20, 2003
    Location:
    NH
    #2
  3. jman240 macrumors 6502a

    Joined:
    May 26, 2009
    #3
    So go to the Apple Update Utility and update to 10.5.8.

    Is there some reason you haven't yet? It's free (in case that was an issue) and I don't recall it causing any issues.
     
  4. csunflip thread starter macrumors regular

    Joined:
    Jun 17, 2010
    #4
    Sorry need to clarify.. I have 10.4.11. I don't have a copy of 10.5! What do I do now???

    I will update title
     
  5. Chakalaka macrumors member

    Joined:
    Jul 23, 2007
    #5
    yes this is correct. I run tiger on my work computer because of some apps that won't work on leopard. Now have to get everything backed up onto my home computer to activate my phone. Seems really silly that Apple requires this. Should only be tied to itunes.
     
  6. aristobrat macrumors G5

    Joined:
    Oct 14, 2005
    #6
    That is weird. I always thought it was associated with having the latest Tunes, but it's not. :eek:
     
  7. jman240 macrumors 6502a

    Joined:
    May 26, 2009
    #7
    Step 1. Relax, its not over yet.
    Step 2. Don't update, im sorry I suggested it, thought you had 10.5.

    Here's what you do. You have plenty of options to activate your phone.

    You can do it anywhere that has a computer running iTunes 9.2 (friends house, AT&T, Apple Store). All it needs to activate is to be plugged into a computer with iTunes 9.2, it will not try to sync or do anything crazy.

    You can also run windows in vmware or bootcamp and install iTunes there to activate. This would be the more extreme method.

    I suggest just taking it somewhere like an AT&T corporate store. Be prepared to be gawked at (at least at my local AT&T they have iPhone envy).
     
  8. Cnegrad macrumors newbie

    Joined:
    Jun 22, 2010
    #8
    Yes, the OP can activate it elsewhere, but won't he still need iTunes 9.2 and therefore OS10.5 to do future syncs of his data?
     
  9. WardC macrumors 68030

    WardC

    Joined:
    Oct 17, 2007
    Location:
    Fort Worth, TX
    #9
    You will have to get the retail Leopard or Snow Leopard and install it from disc. Since iTunes 9.2 doesn't support use under 10.4.11, it requires 10.5.8 or later (through 10.6.4). The update from 10.4.11 to 10.5 is a retail upgrade which originally costed $129. The $29 Snow Leopard upgrade disc will work, though, and update you from 10.4.11 to 10.6. Good luck!!
     
  10. csunflip thread starter macrumors regular

    Joined:
    Jun 17, 2010
    #10
    Will the snow leopard disc work on a PowerPC?? I thinks it's only intel based right?
     
  11. jman240 macrumors 6502a

    Joined:
    May 26, 2009
    #11
    Oh, also, you can multiboot a mac (you'll have to google how, I havent tried it). Meaning you can select from booting into 10.4 or 10.5 if you have the media to install it.

    This is of course for application compatibility reasons. You may want to check and see if all your apps work with the newer versions of Mac OS or just bootcamp windows (thought that may get annoying).

    Sorry to hear this is the case but Apple has always been one to push people forward in both software and hardware and it's getting worse recently (look at iPhone 2g owners).

    Anyway, if you have an intel based mac then 10.6 is highly recommended.
     
  12. jman240 macrumors 6502a

    Joined:
    May 26, 2009
    #12
    Correct, Intel only for Snow Leopard.
     
  13. dejo Moderator

    dejo

    Staff Member

    Joined:
    Sep 2, 2004
    Location:
    The Centennial State
    #13
    Forgot to check the system requirements before purchasing?
     

    Attached Files:

  14. csunflip thread starter macrumors regular

    Joined:
    Jun 17, 2010
    #14
    Apparently!!!
     
  15. atticus570 macrumors regular

    Joined:
    Jun 15, 2010
    #15
    thats is bs mine comes tommorow but i only have tiger to so ill have to use my ps but will i be able to sync anything at all or is it just for the activation
     
  16. jman240 macrumors 6502a

    Joined:
    May 26, 2009
    #16
    Windows system requirements
    PC with USB 2.0 port
    Windows 7; Windows Vista; or Windows XP Home or Professional with Service Pack 3 or later
    iTunes 9.2 or later (free download from www.itunes.com/download)
    iTunes Store account
    Internet access

    Just sayin...
     
  17. Cnegrad macrumors newbie

    Joined:
    Jun 22, 2010
    #17
    Let's put it this way: The moment that you plug your iPhone 4 into a device that doesn't have iTunes 9.2 installed, all you get is a dialog box telling you that you need 9.2, and you can't do anything else.
     

Share This Page