iPhone iPhone 4s 5.0 to 5.1.1 (unsigned firmware)

Discussion in 'Jailbreaks and iOS Hacks' started by betito477, Sep 23, 2012.

  1. betito477 macrumors newbie

    Joined:
    Apr 12, 2011
    #1
    I have a jailbroken iPhone 4s on 5.0 and I want to upgrade to 5.1.1 and jailbreak again. Now that iOS 6 is out Apple isn't signing 5.1.1 firmware anymore.

    Cydia says it has my SHSH for 5.1.1 and it shows up in TinyUmbrella. I hit "Start TSS Server" in TinyUmbrella then launched iTunes and hit Shift+Restore to a 5.1.1 ipsw but I get errors in iTunes. Error code 11 and sometimes 3194.

    I've tried the same process but entering DFU mode before hitting restore and get the same results. Also tried blocking some apple addresses in my hosts file.

    Is it not possible to upgrade/restore to unsigned firmwares anymore even though I have SHSH's saved? Or am I doing something wrong?
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #3
    When the new Redsn0w comes, it will allow re-restores but not firmware upgrades to unsigned versions.

    You will have to wait for a jailbreak for iOS6
     

Share This Page