iPhone iphone 4s 5.1.1

Discussion in 'Jailbreaks and iOS Hacks' started by daflip, Oct 4, 2012.

  1. daflip, Oct 4, 2012
    Last edited: Oct 4, 2012

    daflip macrumors newbie

    Joined:
    Dec 17, 2010
    #1
    ive been trying to restore to official 5.1.1
    im getting couple of error

    i tried tinyumbrella,
    i also tried redsnow and stitched up my ssh
    when i do pwn redsnow says its not supported for iphone 4s

    so what i can do??

    with no sucess
    i have been doing this way in the past but now im having hard time


    im running ios 5.1.1 jailbroken with absinthe

    is it possible?

    the reason why im asking because i want to unjailbreak it
    (im selling it)

    pls help (customer does not want IOS6)
     
  2. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #2
    you can't restore to 5.1.1 on a 4S yet until the newest redsn0w comes out.

    THe only thing you can do is upgrade to 6.0, but doing so will make it impossible to downgrade back to 5.1.1 though. So if you got time you should wait and not upgrade to 6.0 if you want to have it at 5.1.1.
     

Share This Page