iPhone 4S 64 GB reverb, feedback problems and more...

Discussion in 'iPhone Tips, Help and Troubleshooting' started by hchoo, Oct 25, 2011.

  1. hchoo macrumors newbie

    Joined:
    Oct 9, 2011
    #1
    I first got my 64GB iphone 4S last thursday. I was getting feedback/garble and reverb during several calls.. had to hang up, call back.. only to find out I was doing that very often... at first I thought it was ATT network, till I found out that it was the phone.

    this morning I went to the apple store and got a replacement.. it did the same thing.. this time not as frequently... sporadically the person on the other line would get annoying feedback and I would have to hang up and call back...

    more over, the person on the other line would get a clear sound when I was not using the apple earphones..

    my suspect is the phone jack.. but this is already the second 64GB that is causing this... I wonder if I was out of luck and happened to get 2 bad 64GB or many if not all 64 GB have this problem...

    I checked on google to see if I was not the only one, but it turns out I didn't see any complaints regarding this...

    I'm going to the apple store again to try to solve this... ideally I wouldn't want to get another phone as I already spent another $15 with the anti-glare film...
     
  2. Tmakriya macrumors newbie

    Joined:
    Oct 29, 2011
    #2
    Iphone 4s feedback noise through aux out

    I have the same problem,,, iv always used my iphone in my car to play music through the aux. when i plug in the 64gb 4s there is a pretty loud hissing noise in the back ground,,, when i plug in my old 3gs there is no feedback at all. Then yesterday when using the head set after about 3 min into the conversation a i started getting feedback and the person could not inderstand me,,, i removed the headset and then the person could hear me fine and the feedback was gone

    Anyone else have this problem? Apple is saying they will replace my phone, but from reading other peoples comments it looks like this is an issue with most of the 64gb models,, not sure if it is happening on the 32gb or 16gb

    Anyways i look forward to hearing back from anyone who has had this issue resolved.

    Thanks
     
  3. windmillerSF macrumors newbie

    Joined:
    Nov 2, 2011
    #3
    Me Too

    I'm having the same exact problem - hissing from my iPhone4S 64GB when I plug it in to my car stereo. My wife's 32GB 4S doesn't have the problem. My old iPhone 3G doesn't have the problem, and my 1st gen iPad doesn't have the problem.

    I switched connector cables - same problem

    I got Verizon to send me a new phone - same problem.

    It doesn't happen on my headphones, only the car Aux jack, but that's a big use point for me.
     
  4. Speeno macrumors newbie

    Joined:
    Nov 2, 2011
    #4
    Same feedback issue

    I returned my 32gb 4s to Apple after having the recipients of my calls get feedback after a few minutes when using the earbuds to make and take calls. The reps response after looking at the jack was that it was defective and replaced the phone. I've tried making calls using the ear phones with the replacement and have had no issues except for 1 call today. Not sure if there is another issue with the jack. Hopefully not.
     
  5. Tmakriya macrumors newbie

    Joined:
    Oct 29, 2011
    #5
    I got an appointment wit a genious tomorrow,, ill post wut the out come is.
     
  6. soxley75 macrumors newbie

    Joined:
    Nov 2, 2011
    #6
    16gb...

    I have has the same troubles. Had an open case with AT&T and turns out its not their network. Then, I scheduled an appointment with the genius bar...swapped my phone (turns out its a hardware issue), went on about my day. After about an hour on the phone...it happens again. I make another appointment and swap the phone again. Since my appointment was towards the end of the day, it took until the next day to realize...it's still doing it. I have made a new appointment with the genius bar and hope to make them suffer a little when they finally hear what the problem is.

    My appointment is scheduled for tomorrow...I will keep you posted.
     
  7. AC Rempt macrumors 6502

    AC Rempt

    Joined:
    Feb 24, 2008
    #7
  8. susandego, Nov 20, 2011
    Last edited: Nov 20, 2011

    susandego macrumors newbie

    Joined:
    Nov 20, 2011
    #8
    64gb iphone 4s reverb/garble problem verizon carrier

    I am having the same problems calling another iphone user...they can hear me clearly, but I am getting bad reverberation and they sound very muffled. can hardly hear them. This happens when I am using phone to mouth, bang & olufsen earphones w/mic , and toyota prius radio to telephone. It is only when I call another iphone user. Never plugged in apple earbuds so that is not the Problem for me. Irritated at apple though after just pulling up apple forum/discussions on apple site I see that had exact same issues with echo in mid summer 2010 on iPhone 4. So they should have fixed that problem already!!!!!
     
  9. Smiggles macrumors newbie

    Joined:
    Feb 7, 2012
    #9
    Same problem

    I have the same problem too. Never understood where it originates from. I'll make an appointment at the Genius bar to see if they can help me. Thanks for posting it as I see I'm not alone. Will post anything I find out.
     
  10. M1chae1 macrumors newbie

    Joined:
    Nov 13, 2013
    #10
    iphone 4s igbstar reverb

    I too have an iphone 4s 64meg. I have had the igbstar glucometer for about a year. Recipients of my calls often complain of an echo or reverb. If I disconnect the igbstar during the call the reverb goes away immediately. I plan on sending these testimonials to the Sanofi company to see what they recommend.
     

Share This Page