iPhone 4S America Movil Mexico Unlocked but No Service

Discussion in 'iPhone' started by r9800pro, Jul 2, 2014.

  1. r9800pro macrumors newbie

    Joined:
    Sep 13, 2011
    #1
    My cousin gave me his iPhone 4s to do a factory unlock for him. I remember checking the IMEI for him in the past on some free sites and it came as Locked in Simlock status check but for my surprise, it now shows Unlocked.
    I know for sure he got it locked and used a gevey sim (or some kind) to unlock it but it gave him trouble and stopped working and he always get "Searching" and "No Service"
    I am wondering whether America Movil Mexico may have unlcoked all older iPhones (like Swisscom Switzerland did and my iPhone 4 was unlocked for free) but his 4s has a hardware problem or these free sites just don't give accurate status check.
    I've used many and all of them showed it is Unlocked but I want to be 100% sure.
    I used :
    http://www.iphoneimei.info/
    http://iunlocker.net/check_imei.php
    http://imei.unlockboot.com/
    http://iosbasics.com/iphone-operator-check/

    IMEI is: 013046009796788
    Any help would be much appreciated
     
  2. r9800pro thread starter macrumors newbie

    Joined:
    Sep 13, 2011
    #2
    A nice guy from another forum checked the IMEI for me and posted the results:

    IMEI : 013046009796788
    Unlock code : IMEI: 013046009796788
    Serial: C39H328QDTDT
    MEID:
    Model: IPHONE 4S WHITE 64GB GSM-SPA
    ICCID: 8920013006090611040
    Activated: true
    Factory Unlocked: true
    iOS: 7.1.2
    First Activation Date: 26/03/12
    Last Activation Date: 03/07/14
    Warranty: Out Of Warranty (No Coverage)
    Warranty Started:
    Warranty Ends:
    Warranty Remaining Days: 0
    Purchase Date: 25/03/12
    Purchase Country: Mexico
    Bluetooth Mac Address: 44D88410F11B
    WiFi Mac Address: 44D88410F11A
    Initial Activation Policy Description: Mexico America Movil Unlocked Policy
    Applied Activation Policy Description: Mexico America Movil Unlocked Policy
    NextTetherPolicyDetails: Mexico America Movil Unlocked Policy
    Lock Status: Unlocked
    Find my iPhone: OFF

    If I understand this correctly, it means the iPhone is indeed unlocked but how could this happen when I know for a fact that it is locked and nobody unlocked it before ?

    It still shows "No Service" and when I restore it with iTunes I don't get "Congratulations your iPhone has been unlocked" message
     
  3. nicholasss macrumors regular

    Joined:
    Apr 18, 2012
    Location:
    Usa
    #3
    Plug it in and wait for iTunes to recognize it. Once it does, unplug it. Wait half a minute and plug it back in. Wait for iTunes to recognize it and unplug it again. Turn it off and insert your new sim card. Reboot it.

    Results?
     
  4. apollo1444 macrumors 65816

    Joined:
    Jul 22, 2011
    Location:
    mexico
    #4
    just go to settings and reset the network settings reboot the phone with new sim
     
  5. r9800pro thread starter macrumors newbie

    Joined:
    Sep 13, 2011
    #5
    Did all that and it is still the same. "Searching" then "No Service"

    I am just not 100% sure whether the phone is unlocked or still locked.

    There is a check site that tells me it is locked :

    http://iphonenetworkfinder.net/

    But I can't trust it still.

    What are the aspects of a locked iPhone 4s on iOS 7.1.2 ?

    I mean, back in the days of iOS 5 and 6 when my iPhone 4 was locked, I couldn't activate the phone without the original Sim so I used hacktivation then SAM but with this iPhone 4s it activates fine with any other SIM.

    Also when I check Settings, About, it says Network: Not Available but it identifies all Egyptian carriers when I use different SIMs in it like Mobinil 16.0 or Vodafone 16.0 while in the past my locked iPhone 4 only showed something like: Carrier Lab 11.0.

    Also in Carrier Network Selection when I disable Automatic detection it shows all our 3 network carriers and I can select any of them but still No Service.

    Do all these things suggest a locked or an unlocked iPhone ?

    Thanks
     
  6. nicholasss macrumors regular

    Joined:
    Apr 18, 2012
    Location:
    Usa
    #6
    It's 100% unlocked. What network are you trying to use?
     
  7. r9800pro thread starter macrumors newbie

    Joined:
    Sep 13, 2011
    #7
    Egyptian Networks, I have SIMs for all of them, Etisalat, Mobinil and Vodafone, but none works

    My cousin was using an R-SIM interposer to unlock it up to iOS 7.0.6 then the R-SIM broke and he updated to iOS 7.1.1 and since the update there is No Service.

    He got the phone locked so how did it became unlocked ? this is driving me crazy lol
     

Share This Page