iPhone 4S, apple logo reboot

Discussion in 'iPhone Tips, Help and Troubleshooting' started by taii58, Jun 27, 2012.

  1. taii58 macrumors newbie

    Joined:
    Jun 26, 2012
    #1
    Have a iPhone 4s that was jailbroken, went to sleep with it working, woke up and the phone would not boot past the apple logo, proceeded to update in itunes to the new 5.1.1 (didnt realize apple has changed everything not allowing any of this), said could not fine pairing record, redid it again, everything installed told me it was restored.

    The phone now goes to the apple logo, shuts off, apple logo,off does this in cycles 2-3 seconds, cant get it into DFU mode since its shutting on and off itself i cant even turn it off. I CAN however get into Recovery mode and i can also get into DFU mode by replacing a file to force it into DFU mode using a method I seen online.

    anyone know what I can do to get this phone to be workable again?

    i dont have any backups made of the phone, had them but reformatted my pc
     
  2. ZCherub macrumors 6502a

    ZCherub

    Joined:
    Jul 7, 2010
    Location:
    GA, USA
    #2
    If you can do that, you can restore via iTunes.

    What "method" is this, by the way? I'm not doubting you, I've just never read of a way to get a boot-loop'd phone into DFU by messing with files. Did you use SSH/iFunbox, etc.?

    Usually, a hard reset, then holding volume up while it reboots, or timing DFU button sequence during one of the reboots is what does the trick while stuck in a boot loop...
     
  3. HydraulicHead macrumors newbie

    Joined:
    May 30, 2012
    #3
    don't put it on DFU Mode. Just plug it to the itunes & restore it again.
    leave it alone on recovery Mode. Let's see what happens
     
  4. taii58 thread starter macrumors newbie

    Joined:
    Jun 26, 2012
    #4
    Forced it into DFU mode using a ipsw file, change it to zip to access the files, replace the appleboot file with the lbe file i think it is after renaming it, rezip the folder, and change it back to ipsw, restore in itunes it detects an error and puts the phone into DFU mode with black screen, itunes detects the DFU mode. than restore using the original firmware required.

    tried the hard reset, no luck. powers and repowers in between.

    ----------

    tried restoring it in recovery mode, tells me its successfully restored, but when the phone goes to reboot, it does the apple logo on and off thing again, and keeps disconnecting and reconnecting to itunes and making the connect noise.

    When i check the phone in ispirit briefly since it connects and reconnects so i cant stay fully accessed, shows theres no apps, pictures or anything else on the phone its clean BUT still shows cydia, and winterboard although theres no apps listed for them, only shows the icons.


    if the restore was successful, not sure why it is still showing the cydia and winterboard app icon logos within my phone?
     
  5. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #5
    Put it into DFU mode the correct way by holding down both buttons for exactly 10 seconds (ignore whatever the iPhone is doing), releasing the power button while still holding down the home button for an additional 15 seconds.
     
  6. taii58 thread starter macrumors newbie

    Joined:
    Jun 26, 2012
    #6

    unfortunately can't put it into DFU mode regularly, it does this loop reboot cant power it down either, it stays on till battery is drained, only thing i can get access to is "recovery" mode, but no success using that

    Below is a video of what is happening with the phone

    http://imageshack.us/clip/my-videos/593/l19.mp4/

    I did a restore itunes, said it was successful, but when i check with ispirit the cydia app and winterboard and everything is still visible, below is what shows.
    [​IMG]
     
  7. taii58 thread starter macrumors newbie

    Joined:
    Jun 26, 2012
    #7
  8. taii58, Jun 28, 2012
    Last edited: Jun 29, 2012

    taii58 thread starter macrumors newbie

    Joined:
    Jun 26, 2012
    #8
    gathered some information from ifunbox, it shows across from 5.1.1 that is jailed. and heres some hardware information not sure if this helps

    Firmware Version iBoot-1219.62.15
    Baseband Version (null)
    Baseband Boot Loader (null)


    also noticed all the MAJOR raw system files and folders are missing
    no system, no bin, no cores, etc.

    Guess this is why it isn't booting!

    Any idea how to fix this?
     
  9. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #9
    Put it into DFU mode the correct way and restore. Ignore what ever the iPhone is doing.
     
  10. taii58 thread starter macrumors newbie

    Joined:
    Jun 26, 2012
    #10
    I did about six times, same results. bar doesn't fully load when itunes reboots the phone on the final step, checked with ispirit non of the main raw system files are shown. meaning theres no OS installed i'm assuming. When connected in itunes just says iPhone, rest of information is N/A no version or serial number shown either.
     

Share This Page