Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Degree

macrumors newbie
Original poster
Oct 18, 2011
27
0
iPhone 4s on 5.0.1


I went to SBSettings and went to change carrier name (Make it mine) and I switched the keyboard from English > Emoji > Japanese Kana or something and then my iphone crashed.

Apple screen loads and then goes to the circle loading thing and keeps going and going.
I looked around and this looked very simliar to what I have
IPod touch 4g stuck on boot logo help plz? - Yahoo! Answers


Can anyone please help!

I'm uploading my syslog right now, will post when it's finished, total is like 230MB

I have no idea what's causing! PLEASE HELP!
Started on April 19 at 15:00 i think (Around 2:50-3 something CENTRALTIME)
I've been at this since 3:00 and it's now 7:23! PLEASE!

I tried to restore my OS but I can't.
I have SHSH blobs saved and everything, but I keep getting itunes errors everytime. With tinyumbrella TSS server activated, won't work either. Removed everything blocking apple's server in hosts file, won't work. They stopped signing for 5.0.1

Please help me guys, please.

EDIT: Here it is!
http://dl.dropbox.com/u/74553869/syslog
 

kalex

macrumors 65816
Oct 1, 2007
1,336
56
you can't restore 4s

your only option is to restore to 5.1 and loose JB.
 

BFizzzle

macrumors 68020
May 31, 2010
2,443
0
Austin TX
iPhone 4s on 5.0.1


I went to SBSettings and went to change carrier name (Make it mine) and I switched the keyboard from English > Emoji > Japanese Kana or something and then my iphone crashed.

Apple screen loads and then goes to the circle loading thing and keeps going and going.
I looked around and this looked very simliar to what I have
IPod touch 4g stuck on boot logo help plz? - Yahoo! Answers


Can anyone please help!

I'm uploading my syslog right now, will post when it's finished, total is like 230MB

I have no idea what's causing! PLEASE HELP!
Started on April 19 at 15:00 i think (Around 2:50-3 something CENTRALTIME)
I've been at this since 3:00 and it's now 7:23! PLEASE!

I tried to restore my OS but I can't.
I have SHSH blobs saved and everything, but I keep getting itunes errors everytime. With tinyumbrella TSS server activated, won't work either. Removed everything blocking apple's server in hosts file, won't work. They stopped signing for 5.0.1

Please help me guys, please.

EDIT: Here it is!
http://dl.dropbox.com/u/74553869/syslog

you tried to restore but it cant? please explain. does it fail on activation, install etc

did you put it in DFU mode first?


youre SOL on keeping 5.0.1 though :/
 

Carlanga

macrumors 604
Nov 5, 2009
7,112
1,392
sorry to tell you this:
DFU mode, then Restore as New using 5.1
No other way around it since it's a 4S
and your phone is not bricked just stuck in an endless loop. The time to play around with new tweaks you want to add is always at the beginning of a jb since you can't go back in fw from whichever is the latest version of the fw opened by Apple in the 4S yet.
 

Degree

macrumors newbie
Original poster
Oct 18, 2011
27
0
sorry to tell you this:
DFU mode, then Restore as New using 5.1
No other way around it since it's a 4S
and your phone is not bricked just stuck in an endless loop. The time to play around with new tweaks you want to add is always at the beginning of a jb since you can't go back in fw from whichever is the latest version of the fw opened by Apple in the 4S yet.

:( That really sucks, there won't be a 5.1 for A5 in a long time
 

KingGeorgazz

macrumors newbie
Apr 19, 2012
5
0
England...
Well seen as though the 5.1 JB is nearly here, you need to restore/update to 5.1/ Put in DFu then go into itunes and restore/update/ :cool:
 

breezyf808

macrumors 6502
Mar 12, 2012
307
72
Try hard resetting
If that doesn't work, then if u updated mobile substrate then u could hard reset then immediately hold volume up button til lock screen pops up, for good measure tho I recommend holding it 3-5 seconds longer after lockscreen pops up.
This method puts u in safe mode
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.