iPhone iphone 4s broken after update to ios8.3

Discussion in 'iOS 8' started by dahl24, Apr 13, 2015.

  1. dahl24 macrumors newbie

    Joined:
    Apr 13, 2015
    #1
    Hello,

    If anyone can help with this I will be eternally in your debt (a metaphor, non contractually binding).

    Basically the phone is now stuck in recovery mode, but after searching for quite a while I can't find any solution. Here is exactly what happened and all the things I've done:

    My iPhone 4s was running on ios 7 and hadn't been updated for quite some time... Just recently I started to get battery drain issues, so after some failed troubleshooting I decided I would update (ios 8.3)...

    Initially I tried to update from the phone itself. The update downloaded, but crashed during the install, frozen on the verifying update screen (I left it for 4 hours).

    I reset the phone, and it came back on. The update was downloaded on the phone, but when I checked, it hadn't been installed, it was still on ios 7 (should of left it here, and all would be well).

    So, I deleted the download update from my phone, and decided to update through iTunes. This time it crashed again, frozen on the apple logo/progress bar screen.

    This time, the phone would not restart. It just comes on in recovery mode with the red iTunes logo and cable.

    I tried to restore, however I just get the following error when the progress bar is at about 3/4 on the phone:

    "The iphone could not be restored, an unknown error occured (1)"

    I put the phone in DFU mode with the black screen, and tried to restore again. The same error occurred at the same time again. I have tried restoring in both recovery and DFU mode numerous times.

    I have the latest version of itunes 11.2.2, but macbook is running on Snow Leopard (Everything works perfectly on my macbook and has done for ages, so I don't want to update my OSX, this is not the first time I have suffered apples update issues).

    I've never jailbroken my phone, but come upon lots of info whilst searching for a solution to this problem (for example downgrading back to iOS 7)

    However, I don't have my SHSH Blobs (did I get that right?), so I believe this rules out installing iOS. If there is a way I can do this, that would be amazing.

    Any advice at all (apart from "use as a paperweight" or "use as a hammer") would genuinely be very much appreciated...
     
  2. matthew2926 macrumors 6502

    Joined:
    Sep 13, 2013
    Location:
    Michigan
    #2
    iTunes error 1 signifies a hardware issue. Because you said that you experienced decreased battery life shortly before you tried to update, my guess is that either your baseband chip or somet u ing else in your phone failed which resulted in decreased battery life. This can be confirmed by attempting to restore in DFU or recovery mode (preferably DFU) from a different computer. If another computer also gives you error 1 in iTunes, you're pretty much out of luck. In addition, because you've tried to update your phone, there will most likely be no way to get it working back on iOS 7 again. You will either have to get iOS 8 running or consider it bricked.
     

Share This Page