Iphone 4s constantly downloading data!help!!

Discussion in 'iOS 5 and earlier' started by hambo, Nov 30, 2011.

  1. hambo, Nov 30, 2011
    Last edited: Nov 30, 2011

    hambo macrumors newbie

    Joined:
    Sep 17, 2007
    #1
    Okay so since the 24th of november i noticed a massive increase of data usage on my phone which in turn decreases my battery life dramatically. (with data

    I asked my service provider o2 uk to see why this was they told me it must me me downloading or an app running in the background i assured them not. They said they will run a test on the network to find a fault, they found nothing.

    Apple switched the phone with a brand new one and it still has the same problem.

    Running 5.0.2
    64gb
    I have deleted all apps off the phone
    i have deleted all mail accounts
    Siri is switched off
    Diagnostics and usage is set to do not send
    No Notifications running
    no location services
    no iCloud

    I've have a video to show the problem
    If anyone has any ideas let me know thanks

    www.bit.ly/tZjN5K
     
  2. Ashwood11 macrumors 65816

    Joined:
    Nov 10, 2010
    Location:
    US
    #2
    Current software version is 5.0.1. You indicate your on 5.0.2?
     
  3. Bootleg2go macrumors newbie

    Joined:
    Nov 10, 2011
    #3
    Try going into location services and at the very bottom is a menu called "system services", turn everything in this to the off position. They may still be on even when the location services is set to off.
    Also do a hard reset of the phone, I noticed in your video that your usage was like 13 hours and the standby time was the same, this shouldn't be.

    I know if the "cell network search" in the system services menu is on, you will see the cell data usage go up by a small amount every time you check the usage, mine would go up anywhere from from 3 to 5k every time I checked usage.

    ----------

    also turn off "ping" in the restrictions menu.
     
  4. Risco macrumors 68000

    Risco

    Joined:
    Jul 22, 2010
    Location:
    United Kingdom
  5. guyana1 macrumors newbie

    Joined:
    Feb 11, 2017
    #5
    hi did you find a way to fix it ? i have the same problem now, help please
     

Share This Page