iPhone 4s disabled in airplane mode

Discussion in 'iPhone Tips, Help and Troubleshooting' started by flightyhale, Oct 4, 2014.

  1. flightyhale macrumors newbie

    Joined:
    Oct 4, 2014
    #1
    So my phone was in airplane mode and the pin was entered too many times and now requires to be connected to itunes. when I plug it in, itunes can see its there but nothing happens. the phone didn't unlock or give me the option to put the pin in.
    I tired to restore it but no luck. that requires the pin. I also tried to restore in recovery mode and got the error message 30004. I have the latest upgrade of itunes (11.4). I don't mind losing everything on the phone, I just want it to work again.
    iphone4s ios8
     
  2. XT550 macrumors regular

    XT550

    Joined:
    Sep 30, 2014
    #2
    Error occurs because iTunes cannot get a response from the server.
    First reboot your computer and try again.
    If nothing happens put your phone in DFU mode connect to iTunes and do the restore again.
     
  3. flightyhale thread starter macrumors newbie

    Joined:
    Oct 4, 2014
    #3
    Thankyou! rebooting my computer worked and I've restored my phone. Thanks again
     

Share This Page