iPhone 4s error 21 and 1600, tried everything

Discussion in 'iPhone Tips, Help and Troubleshooting' started by trsblader, Jan 20, 2012.

  1. trsblader macrumors 6502

    Joined:
    May 20, 2011
    #1
    I've been reading around for an hour or so now trying different things (editing hosts, dfu, ireb) and am having no luck. If I fix one error, it just jumps to the other. The 2 errors I'm getting at 21 and 1600, I have Verizon and I'm on a mac if that helps any.

    Any help would be appreciated, just got this thing not too long ago.
     
  2. ObuckiO macrumors regular

    Joined:
    Dec 9, 2011
    Location:
    Ohio
    #2
    http://support.apple.com/kb/TS4085
    I seen this in a MR thread with the same problem i think.
    Thread://> Help: iPhone4 (error: 1600 & error: 21)
     
  3. trsblader thread starter macrumors 6502

    Joined:
    May 20, 2011
    #3
    I appreciate the quick reply. I believe you may have linked to the wrong document however (your link goes to an AirMirror link).

    I did, however, fix the problem. Sites and youtube videos were saying to edit the hosts and change the gs.apple.com address to a different address. Eventually on about page 15 on google, I found someone that said to delete the gs.apple.com line entirely, NOT just change it, and that worked for me.

    This problem is now solved.
     
  4. ObuckiO, Jan 20, 2012
    Last edited: Jan 20, 2012

    ObuckiO macrumors regular

    Joined:
    Dec 9, 2011
    Location:
    Ohio
    #4
    I thought that link looked familiar. Thats why i put that exact thread name down for you (just in case)...OK, Glad you got it:eek:
    BTW: The link i tried to move, is in that thread if you need it for some reason though.
    Link for Cydia part
    Original link
     
  5. MikeyG83 macrumors newbie

    Joined:
    Jan 23, 2012
    #5
    Please help


    trsblader could you please help me. I have the same issue you had. Could you kindly walk me through what I have to do to restore the iPhone 4s please.

    Many many thanks
     
  6. MikeyG83 macrumors newbie

    Joined:
    Jan 23, 2012
    #6

    Hi trsblader, I managed to figure it out. Your little clues led the way thank you.
     
  7. Kentochan macrumors 6502

    Kentochan

    Joined:
    Feb 19, 2011
    Location:
    Virginia, USA
    #7
    If anyone is still wondering, I think this may have been what trsblader was talking about.

    Worked for me!
     
  8. chapps65 macrumors newbie

    Joined:
    Jan 28, 2012
    #8
    worked for me

    all i did was install the latest version of itunes----after hours of banging my head against the screen thats all it took:)
     
  9. Neeliosis macrumors regular

    Neeliosis

    Joined:
    Mar 30, 2010
    Location:
    New York, NY
    #9
    I realize that this thread is a few days old, but here's how I fixed it.

    I was ready to throw my phone out the window and resorted to calling Apple. He told me to try restoring on Windows instead.

    Problem fixed lol. :D
     
  10. yardfog macrumors newbie

    Joined:
    Feb 18, 2012
    #10
    Wow, thank you. I searched for a solution for a couple of hours. Finally!
     
  11. ybjz521 macrumors newbie

    Joined:
    Mar 14, 2012
    #11
    how to fix iphone 4s error 1600 and 3194

    hello everyone !
    somebody can help me on iphone 4s not a iphone 4
    i search google and youtube about how to fix iphone 4s ios 5
    error 1600 but there only iphone 4 error 1600 restoring
    i tring host and ireb but i think those only work for iphone 4
    if somebody now please help me how to restore thanks
     
  12. azihr77 macrumors newbie

    Joined:
    Mar 28, 2012
    #12
    It could be because Iphone is not signing it anymore

    I am having same problem. I am in iphone 4s and i wanted to restore but it wouldn't let me anymore.

    It's so sad.:(
     
  13. ailerle macrumors newbie

    Joined:
    May 30, 2012
    #13
    thank you thank you thank you. I have been trying to restore my iphone 4s since yesterday and just about i was losing all my hope and starting to think there is no way because every solution i saw was for iphone 4 or less...
    i registered only to thank you, i love you
     
  14. sweendogg macrumors newbie

    Joined:
    Mar 31, 2013
    #14
    Hi,

    I have iPhone 4s. Woke up to find it flashing the apple logo constantly. Connected to my Mac but would not recognize in itunes until i followed instructions to set in recovery mode (holding in home button etc)..
    However it failed to restore after several attempts (with error 1600). It now fails restoring with the message "cannot be restored at this time because the iphone update server could not be contacted or is temporarily unavailable."
    Any help would be greatly appreciated e.g. if you know the steps i need to follow?

    Many thanks
     

Share This Page