iPhone 4S high frequency noise through dock connector?

Discussion in 'iPhone' started by iphnhelp, Oct 15, 2011.

  1. iphnhelp macrumors regular

    Joined:
    Jun 16, 2010
    #1
    In my car my iPhone 4 worked fine but when I plug the 4S in and play audio through my car stereo I hear a high-frequency noise that's not there with the 4. I remember this issue long ago on the 3GS and it was fixed with a software update so hopefully this will be too. Anyone else experience this?
     
  2. Rodimus Prime macrumors G4

    Rodimus Prime

    Joined:
    Oct 9, 2006
    #2
    Assuming you are plugged to the charging on your phone it is feed back from your power plug getting into the audio wire. A software update can not always fix that.
    I have seen it across multiple chargers and it happens to and it relative to the engine speed.
     
  3. Mrawr macrumors member

    Joined:
    Mar 1, 2011
    Location:
    Minneapolis, MN
    #3
    Yes. I have the high frequency noise when I'm charging my 4S in the car and listening to my jams.
     
  4. iphnhelp thread starter macrumors regular

    Joined:
    Jun 16, 2010
    #4
    Just wanted to check and see if anyone else who has as 4S has experienced this. I think it can be fixed via a software update because the 3GS did the same thing at first, I believe. Anyone else notice this?
     
  5. erasr macrumors 6502

    Joined:
    Sep 18, 2007
    #5
    Yeah I made a topic on this too, last week.

    When I connect it via an auxiliary cable I can hear a high frequency pitch sound, like a whistle. Really, really, really, really annoying, because I listen so much in my car.

    Google this issue and it's all over Apple community forums too.

    I think everyone will have it but haven't realised yet.

    Only issue I have with my iPhone.
     
  6. AttilaTheHun macrumors 6502a

    AttilaTheHun

    Joined:
    Feb 18, 2010
    Location:
    USA
    #6
    i have it evry time i use skype
     

Share This Page