Iphone 4s in continuous recovery loop after update to ios 7.0.4

Discussion in 'iOS 7' started by andyjorgensen, Dec 24, 2013.

  1. andyjorgensen, Dec 24, 2013
    Last edited: Dec 24, 2013

    andyjorgensen macrumors newbie

    Joined:
    Dec 24, 2013
    #1
    Hi,

    Can someone help please!

    Had a jailbroken iphone 4s running 5.0.1 for a long time. Did not have any blobs saved. Thought I would upgrade to ios 7.0.4 and jailbreak with the new Evasi0n tool, and tried to update through the 'settings' icon.

    Since then the phone has gone into an endless recovery loop. Tried fixing it by restoring in iTunes 11.1.3.8, but it errors out (unknown error (21)). Tried everything like kicking it out of recovery in TinyUmbrella, Redsn0w, iFaith, etc., Nothing seems to help and I am still on the USB arrow iTunes picture on the phone. There is a lot of tutorials on how to get into DFU mode, but nothing I could find on getting into DFU when in an 'unkickable recovery' like mine.

    Any suggestions? Could I have bricked the phone permanently? Thanks.

    _________

    Just some update.....
    .
    I think I was able to get into DFU mode (black screen on iphone) and then did a restore on iTunes.
    The process still hangs with either 'waiting for iphone', or 'preparing iphone for restore', with no progress whatsoever.

    Thanks.
     
  2. andyjorgensen thread starter macrumors newbie

    Joined:
    Dec 24, 2013
    #2
    ...Fixed.

    Turns out that my hosts file needed to be commented out of references to apple.com. Once this was done, the restore proceeded to completion.
     

Share This Page