iPhone 4S in limbo

Discussion in 'Jailbreaks and iOS Hacks' started by daooof, May 11, 2012.

  1. daooof macrumors regular

    Joined:
    Nov 24, 2010
    #1
    I have my 4S on 5.0.1 and I have the Cydia icon. The problem is that the Cydia icon does nothing, since I reset all content and settings trying to restore the phone. Apparently it didn't completely wipe out the jailbreak.

    I tried using redsnow to upgrade to 5.1.1 then downgrade to 5.0.1 again but it just flat out said "failed".

    I tried redoing the absinthe JB and that said my iPhone was already jailbroken.

    Any tips?
     
  2. Minhimalism macrumors 65816

    Minhimalism

    Joined:
    Jan 6, 2012
    Location:
    Texas
    #2
    You'd need to have the blobs saved still, did you not? D:
     
  3. nwmtnbiker, May 11, 2012
    Last edited: May 11, 2012

    nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #3
    Thought I read somewhere that since ios5 if you were to do that which you never should you can get out of the loop by holding down power & home button till you see the apple logo? Wouldn't hurt…

    ***I miss understood what you meant. Thought you were stuck in the apple logo after doing a reset in settings while being jb.***
     
  4. daooof thread starter macrumors regular

    Joined:
    Nov 24, 2010
    #4
    What do you mean loop? I can use the phone as a regular phone right now, but it has the Cydia icon which isn't accessible and it won't let me re-jailbreak.

    Does anyone know if I can restore to 5.1.1 and is the redsnow compatible?
     
  5. BlueRaider macrumors regular

    Joined:
    Mar 2, 2012
    #5
    You need to find out if you have 5.0.1 blobs saved for your device because it's the only way you are going to get it to work again. You have to restore your phone to 5.1.1 and then downgrade with your SHSH Blobs (if you have them). One of the big NO-NO's of jailbreaking is trying to wipe all the data off your phone in the manner you did. It forces you to do a full restore. I hope you have your SHSH Blobs saved, otherwise your not going to have a working jailbreak for a while.
     
  6. daooof thread starter macrumors regular

    Joined:
    Nov 24, 2010
    #6
    Of course I do, I just downgraded from 5.1 awhile ago. And yea I'm doing that right now. I had to change server pointing to apple but it's looking groovy right now. Does the redsnow thing support 5.1.1 to 5.0.1? We'll see :p. If it doesn't, it's probably not the biggest deal as we'll have pod2g's jailbreak within the next few weeks hopefully.
     
  7. seanwebb68 macrumors 6502

    Joined:
    Jul 27, 2010
    #7
    Yes once you have upgrade you should then be able to downgrade with no issue.

    I did 8 yesterday and only one played me up but i think that could have been the iPhone cable rather than Redsn0w
     
  8. iKrackie macrumors member

    Joined:
    May 21, 2011
    #8
    Do a complete restore then downgrade to iOS 5.0.1.
     

Share This Page