iPhone 4S infinite respring loop

Discussion in 'Jailbreaks and iOS Hacks' started by Rennir, Jan 31, 2012.

  1. Rennir macrumors 6502

    Joined:
    Jan 13, 2012
    #1
    My iphone went into a respring loop today after I tapped the "reboot" options from sbsettings' power button in my notification center. So I plugged it into my computer and was going to do a restore, until iTunes told me it couldn't because my phone was locked with a passcode. Since I couldn't enter the passcode, I was going to put the phone into DFU mode. However, it seems I didn't press the home button long enough because my phone just did a regular reboot. After it started up again, it was fine.

    So my question is: does anyone know why my phone did that? Is this a known bug with sbsettings? Is there some kind of file I can delete via SSH so that the reboot option under sbsettings doesn't cause a respring loop?

    I'm using the iRetina++ theme. And I have installed:

    Lockinfo
    Bitesms
    Weekillbackground
    activator
    springtomize 2
    sbsettings
     
  2. sycamore22 macrumors newbie

    Joined:
    May 3, 2010
    #2
    it's been happening to me and my ipad 2 as well lately, especially at work's wifi. To remedy this: in the safemode, go to cydia, click "reload" on top right corner, then respring. This has been working for me.
     
  3. Rennir thread starter macrumors 6502

    Joined:
    Jan 13, 2012
    #3
    Thanks but my phone was reap rigging at the lock screen, so I couldn't even access Cydia/safe mode. I resolved the problem, but I was just wondering why sbsettings would cause that. I want to know if it was a one time thing, but I don't feel like getting my phone stuck in a respring loop again just to find out. Oh and I paid for everything as well, so it couldn't have been because I was using a cracked version.
     
  4. Edge1978 macrumors 6502

    Joined:
    Sep 11, 2011
    #4
    I had the same issue today. Wish I knew why reboot in sbsettings would cause this :confused:
     
  5. Tokes Green macrumors regular

    Tokes Green

    Joined:
    Jan 25, 2011
    Location:
    Here, there, and everywhere.
    #5
    This has been happening to me also, only if I 'respring' in sbsettings, never happened to me from a reboot.
     
  6. aus10ferguson macrumors newbie

    Joined:
    Jan 31, 2012
    #6
    im still stuck at spinning wheel then after a couple minutes the phone will reboot itself and back to the spin. ive tried hard reset, recovery mode, restores that wont work, and so on. been at this since 6pm central us time. please anyone help. this is a 4s that belongs to an inlaw. ive jb 2 iphone4's with no problems at all btw so i know a little. HELP ME!!!:confused::confused::confused:
     
  7. Tokes Green macrumors regular

    Tokes Green

    Joined:
    Jan 25, 2011
    Location:
    Here, there, and everywhere.
    #7
    I think you meant to put this in the other thread?
     
  8. aus10ferguson macrumors newbie

    Joined:
    Jan 31, 2012
    #8
    im just trying everywhere!!!!!
     
  9. Tokes Green macrumors regular

    Tokes Green

    Joined:
    Jan 25, 2011
    Location:
    Here, there, and everywhere.
    #9
    Ok, this isn't the same issue that you are having though.
     
  10. aus10ferguson macrumors newbie

    Joined:
    Jan 31, 2012
    #10
    at this point im so confused. i just wanna get this phone back on and be done with it. over 7 hours working with it now. ive done things to my computer that i didnt know could be done trying to finish this lol
     
  11. Tokes Green macrumors regular

    Tokes Green

    Joined:
    Jan 25, 2011
    Location:
    Here, there, and everywhere.
    #11
    :D Been there, done that!
     
  12. aus10ferguson macrumors newbie

    Joined:
    Jan 31, 2012
    #12
    ill try to stay in one spot and talk with you lol. and yes ive tried dfu mode also. i wish i could show you this bc its kinda hard to explain what its doing and what all ive tried but if you got time to help itll sure be appreciated
     
  13. Tokes Green macrumors regular

    Tokes Green

    Joined:
    Jan 25, 2011
    Location:
    Here, there, and everywhere.
    #13
    PM me EXACTLY what you have done, and what you have tried to resolve it - don't want to take over someones thread.
     
  14. aus10ferguson macrumors newbie

    Joined:
    Jan 31, 2012
    #14
    ok i'm not an idiot but how do i pm u on here :)
     
  15. HiDEF macrumors 68000

    HiDEF

    Joined:
    Jun 23, 2010
    Location:
    Miami, FL
    #15
    I'd say its SBSetting and not playing nice with one of those apps/tweaks.
     
  16. hch3psa macrumors regular

    hch3psa

    Joined:
    Sep 1, 2010
    Location:
    Arizona
    #16
    In a way this thread makes me feel a little bit better. I had this exact same issue happen last night. I did a respring and the loop started. Here is what I have installed that matches your list at the top.


    BiteSMS
    Activator
    Springtomize 2
    SBsettings

    I powered the phone off, put it into DFU mode, then turned it back off and on again. It was fine after that.
     
  17. Edge1978 macrumors 6502

    Joined:
    Sep 11, 2011
    #17
    I had SBSettings---BiteSMS---Weekillbackground Pro---Winterboard---Dreamboard---iFile---Mobile Terminal installed.
     
  18. Tokes Green macrumors regular

    Tokes Green

    Joined:
    Jan 25, 2011
    Location:
    Here, there, and everywhere.
    #18
    I have Springtomize 2, iFile, Winterboard, Mobile terminal, SBSettings, activator.
     
  19. keredn macrumors newbie

    Joined:
    Feb 1, 2012
    #19
    I don't have weekillbackground or springtomize 2. I have SBSettings, BiteSMS, Activator, Lockinfo but can reboot from SBSettings and not get stuck on a loop. I also have an iPhone 4S at 5.0.1 and used the first version of Absinthe for Mac to jb my 4S.
     
  20. HiDEF macrumors 68000

    HiDEF

    Joined:
    Jun 23, 2010
    Location:
    Miami, FL
  21. keredn macrumors newbie

    Joined:
    Feb 1, 2012
    #21
    I have been using bitesms 6.2.4 up until today when I upgraded to 6.2.5 which is the latest beta version.

    What versions of bitesms are you (those that are crashing) all using?
     

Share This Page