iPhone 4s iOS5.0.1 Dilemma

Discussion in 'iPhone Tips, Help and Troubleshooting' started by radenasu, Jan 13, 2012.

  1. radenasu macrumors newbie

    Joined:
    Jan 13, 2012
    #1
    Hi guys,

    Currently my iPhone 4s runs iOS5.0.1 (9A405) and I dont have any issues with no sim card error / no service error. I planned to jailbreak the iPhone once the dreamteam release them. Should I still restore it to iOS5.0.1 (9A406)? Will the jaibreak support both version? Please help me out, before its too late that apple dont sign for iOS5.0.1 anymore.

    Thanks
     
  2. boshii macrumors 68040

    boshii

    Joined:
    Jul 6, 2008
    Location:
    Atlanta, GA
    #2
    The jailbreak will support iOS 5.0.1. Version doesn't matter.
     
  3. phi7588 macrumors member

    Joined:
    Sep 11, 2009
    #3
    Only time would tell but my best bet is that it won't matter :cool:
     

Share This Page