iphone 4s - Itunes error 21 & 1 - ios 5.0.1 9A406

Discussion in 'iPhone Tips, Help and Troubleshooting' started by invader7, Jan 26, 2012.

  1. invader7 macrumors newbie

    Joined:
    Jan 26, 2012
    #1
    Hello , i have a problem with my phone. It was jailbroken at 5.0.1 9A406 and i had some service failures so i restored to 5.0.1 , ehmm tried to .. i get an unknown error occurred (1).

    Latest itunes , clean hosts , tried with dfu mode (black screen , no connect to itunes).

    Once, it gave me error 21 but it had to do with unclean hosts file.

    so i stuck ....i think that the restore is successfull but i cant get out recovery mode.
     
  2. invader7 thread starter macrumors newbie

    Joined:
    Jan 26, 2012
  3. TBi macrumors 68030

    TBi

    Joined:
    Jul 26, 2005
    Location:
    Ireland
    #3
    To get out of recovery mode just hold home and power for over 10 seconds. The phone should shut off, then power it back on.

    Also try turning on the phone with home button held (release the power button when the phone powers on). It's a different update mode than DFU.
     

Share This Page