iPhone 4s "No Service" HELP!!!

Discussion in 'Jailbreaks and iOS Hacks' started by Iking D man, Jun 27, 2012.

  1. Iking D man macrumors newbie

    Joined:
    Mar 4, 2012
    #1
    iPhone 4s "No Service" HELP!!!

    - I have an iphone 4s and it says No service it was working last 3 weeks but after my battery went dead and I booted it back now it says " No service ".
    5.1.0
    2.0.10 firmware version
    as i checked the sim case it was "gevey sim"
    but now it wont work again.

    SOMEBODY HELP ME! please......
    thanks a lot..
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    Pop out the Gevey sim, put it back in and restart the unlock.
     
  3. Iking D man thread starter macrumors newbie

    Joined:
    Mar 4, 2012
    #3
    you mean i need to connect it back to the computer and open all the tools?
    or just operate the gevey sim once its inside the phone?

    one more thing...
    i tried to remove and reinsert the gevey sim but it doesnt give the option to activate the gevey sim and it always show " no service " also tried to on/off the airplane mode but still the " accept option " is not appearing on the phone..

    thanks PsstGreek.. :)
     

Share This Page